<!doctype html >
<!--[if IE 8]>
<html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
    <title>Spain’s utilities donate millions to tackle coronavirus - Power Engineering International</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="1Xrd1daIc8lwe20VrvC8mHKyDXKak_8bo8DKIMrEkAE" />
	
    <link rel="pingback" href="https://www.powerengineeringint.com/xmlrpc.php" />
    <meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spain’s utilities donate millions to tackle coronavirus - Power Engineering International" />
<meta property="og:description" content="As cases of Covid-19 in Spain surpass those in China, the country’s utilities are helping the government and health workers battle the spread of the virus." />
<meta property="og:url" content="https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/" />
<meta property="og:site_name" content="Power Engineering International" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Europe" />
<meta property="article:published_time" content="2020-03-31T07:27:00+00:00" />
<meta property="article:modified_time" content="2020-03-30T16:34:00+00:00" />
<meta property="og:updated_time" content="2020-03-30T16:34:00+00:00" />
<meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg" />
<meta property="og:image:secure_url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg" />
<meta property="og:image:width" content="906" />
<meta property="og:image:height" content="677" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As cases of Covid-19 in Spain surpass those in China, the country’s utilities are helping the government and health workers battle the spread of the virus." />
<meta name="twitter:title" content="Spain’s utilities donate millions to tackle coronavirus - Power Engineering International" />
<meta name="twitter:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.powerengineeringint.com/#website","url":"https://www.powerengineeringint.com/","name":"Power Engineering International","inLanguage":"en-US","description":"Just another WordPress site","potentialAction":{"@type":"SearchAction","target":"https://www.powerengineeringint.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg","width":906,"height":677,"caption":"Spain\u2019s utilities donate millions to tackle coronavirus"},{"@type":"WebPage","@id":"https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/#webpage","url":"https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/","name":"Spain\u2019s utilities donate millions to tackle coronavirus - Power Engineering International","isPartOf":{"@id":"https://www.powerengineeringint.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/#primaryimage"},"datePublished":"2020-03-31T07:27:00+00:00","dateModified":"2020-03-30T16:34:00+00:00","author":{"@id":"https://www.powerengineeringint.com/#/schema/person/956bd71b3e2661bc71295daf1c1b8aca"}},{"@type":["Person"],"@id":"https://www.powerengineeringint.com/#/schema/person/956bd71b3e2661bc71295daf1c1b8aca","name":"Kelvin Ross","image":{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/581f53425bf99c852e8049f49d724060?s=96&d=mm&r=g","caption":"Kelvin Ross"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Feed" href="https://www.powerengineeringint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Comments Feed" href="https://www.powerengineeringint.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.powerengineeringint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.powerengineeringint.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='publishers-toolbox-popular-posts-css'  href='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/css/publishers-toolbox-popular-posts-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.powerengineeringint.com/wp-content/themes/ionMag/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/css/spintelligent.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"no","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ptxFrontendObject = {"ajax_url":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","_nonce":"8f7e12c39d","post_id":"77410"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/js/publishers-toolbox-popular-posts-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.powerengineeringint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerengineeringint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerengineeringint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.powerengineeringint.com/?p=77410' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/","wpRestNonce":"145fac5229","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=2.0.1";
var td_get_template_directory_uri="https:\/\/www.powerengineeringint.com\/wp-content\/themes\/ionMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#ed1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l !== 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-PXKQDMC');</script>
            <!-- End Google Tag Manager -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
</head>
<body class="post-template-default single single-post postid-77410 single-format-standard cookies-not-set spains-utilities-donate-millions-to-tackle-coronavirus global-block-template-3 td-tech single_template_rd_2 td-animation-stack-type0 td-full-layout " data-type="view"  data-interval="20000" itemscope="itemscope" itemtype="https://schema.org/WebPage">
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXKQDMC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-74917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-74917"><a href="#">Industry Sectors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li id="menu-item-74943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li id="menu-item-74944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li id="menu-item-74957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li id="menu-item-74920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li id="menu-item-74929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li id="menu-item-74922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li id="menu-item-74932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &#038; Oil Fired</a></li>
	<li id="menu-item-74930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li id="menu-item-74931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li id="menu-item-74947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li id="menu-item-74927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li id="menu-item-75010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &#038; Environment</a></li>
	<li id="menu-item-74946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li id="menu-item-74948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li id="menu-item-74949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li id="menu-item-75008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li id="menu-item-75009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&#038;D Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74916"><a href="#">Regions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li id="menu-item-74934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li id="menu-item-74936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li id="menu-item-74923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li id="menu-item-75011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li id="menu-item-74926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li id="menu-item-74939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li id="menu-item-74925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-74787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74787"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li id="menu-item-74956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li id="menu-item-75015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li id="menu-item-74842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
	<li id="menu-item-74960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li id="menu-item-75012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li id="menu-item-74793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li id="menu-item-74791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74791"><a href="#">Engage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with us</a></li>
	<li id="menu-item-76777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li id="menu-item-74845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li id="menu-item-74792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
<li id="menu-item-77216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div><div id="td-outer-wrap" class="td-theme-wrap">
    <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.powerengineeringint.com/">
                <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/download.png" alt=""/>
                <span class="td-visual-hidden">Power Engineering International</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
	<div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_5e82f0e341254_rand td-pb-border-top td_block_template_3 "><div class="td-rec-wrap"><div id='div-gpt-ad-1518171197715-1''>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([980, 500], [728, 90]).
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/21669629780/pei/home', [[728, 90]], 'div-gpt-ad-1518171197715-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());

googletag.pubads().setTargeting('section', ['home']).setTargeting('slot', ['leaderboard']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-1'); });
</script>
</div></div></div></div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.powerengineeringint.com/">
            <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/download.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-74917"><a href="#">Industry Sectors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &#038; Oil Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&#038;D Infrastructure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74916"><a href="#">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74787"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74791"><a href="#">Engage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div>    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container">
            <article id="post-77410" class="td-post-template-rd-2 post-77410 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-news category-td-infrastructure tag-coronavirus" itemscope itemtype="https://schema.org/Article">
                <div class="td-pb-row">
                    <div class="td-pb-span12">
                        <div class="td-post-header">
                            <div class="td-crumb-container"></div>

                            <ul class="td-category"><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/">World Regions</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/news/">News</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/smart-grid-td/">Smart Grid T&amp;D</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&amp;D Infrastructure</a></li></ul>
                            <header class="td-post-title">
                                <h1 class="entry-title">Spain’s utilities donate millions to tackle coronavirus</h1>

                                

                                <div class="td-module-meta-info">
                                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T07:27:00+00:00" >March 31, 2020</time></span>                                    <div class="td-post-comments"><a href="https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/#respond"><i class="td-icon-comments"></i>0</a></div>                                    <div class="td-post-views-wrap">
                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-77410">8</span></div>                                                                                    <span class="td-post-views-text">views</span>
                                                                            </div>
                                </div>
                            </header>
                        </div>

                                            </div>
                </div> <!-- /.td-pb-row -->

                <div class="td-pb-row">
                                                <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg" data-caption=""><img width="640" height="478" class="entry-thumb td-modal-image" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-640x478.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-640x478.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-300x224.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-768x574.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-245x184.jpg 245w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain-260x195.jpg 260w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg 906w" sizes="(max-width: 640px) 100vw, 640px" alt="Spain’s utilities donate millions to tackle coronavirus" title="Spain’s utilities donate millions to tackle coronavirus"/></a></div>
        <ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Spain’s%20utilities%20donate%20millions%20to%20tackle%20coronavirus&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F&#038;title=Spain%E2%80%99s+utilities+donate+millions+to+tackle+coronavirus" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>
<p><strong>As cases of Covid-19 in Spain surpass those in China and the death toll keeps climbing, the country’s utilities are helping the government and health workers battle the spread of the virus</strong>.</p>



<p>Iberdrola has bought 22
million euros-worth of essential healthcare supplies to deliver to the
government.</p>



<p>The
equipment comprises 450 ventilators, 4.6 million masks, 120,000 protective
coveralls and 20,000 pairs of protective eyewear.</p>



<p>Iberdrola is also finalizing other agreements with medical suppliers to provide further equipment to the Spanish authorities.</p>



<figure class="wp-block-image size-large"><img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live.jpg" alt="" class="wp-image-77388" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live.jpg 800w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-300x225.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-768x576.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-245x184.jpg 245w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-260x195.jpg 260w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-640x480.jpg 640w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Madrid-headquartered Endesa has designed a ‘Public Responsibility Plan’ backed by 25 million
euros ($27.5m) to buy vital emergency equipment and it has also guaranteed
electricity to any temporary field hospitals set up to cope with the pandemic.</p>



<p>“We are experiencing a very serious health, economic and social situation, unprecedented in recent history. That is why at Endesa we have designed an action plan with those actions in which we will be most useful and in which, without a doubt, we will be able to fulfill what we promise to our clients and to all citizens.”</p>



<p class="has-text-align-right"><strong><a href="https://www.powerengineeringint.com/world-regions/asia/malaysia-utility-tnb-pledges-2m-to-fight-covid19/">Malaysia utility TNB pledges $2m to fight Covid19</a></strong></p>



<p>The Endesa strategy is in line with a
similar action plan announced by its parent company, Enel, for Italy through
the Enel Cuore Foundation.</p>



<p>Gas and
electricity utility Naturgy has been providing free medical care via video so
that they can have health consultations without leaving home.&nbsp;</p>



<p>The
company is also offering free energy supplies to hotels and any other buildings
that are needed to be used as temporary medical facilities, including the Plaza
Castilla hotel in Madrid.&nbsp;</p>



<p>Naturgy president Francisco Reynés said that the company “wanted to react quickly to the need of this crisis. All large companies have a responsibility to the country and we must contribute with our effort and operational capacity.”</p>



<p><strong>E<a href="https://www.powerengineeringint.com/industry-reports/emea-utilities-to-remain-resilient-despite-effects-of-covid-19-says-sp/">urope’s utilities to remain resilient despite COVID-19 says report</a></strong><br><strong><a href="https://www.powerengineeringint.com/emissions-environment/iea-chief-warns-coronavirus-must-not-stall-climate-efforts/">IEA chief warns coronavirus must not stall climate efforts</a></strong> </p>
<ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Spain’s%20utilities%20donate%20millions%20to%20tackle%20coronavirus&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fworld-regions%2Feurope%2Fspains-utilities-donate-millions-to-tackle-coronavirus%2F&#038;title=Spain%E2%80%99s+utilities+donate+millions+to+tackle+coronavirus" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>    </div>

    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.powerengineeringint.com/tag/coronavirus/">coronavirus</a></li></ul>        </div>

        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/">Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.powerengineeringint.com/author/kelvin/"><img alt='' src='https://secure.gravatar.com/avatar/581f53425bf99c852e8049f49d724060?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/581f53425bf99c852e8049f49d724060?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.powerengineeringint.com/author/kelvin/">Kelvin Ross</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelvin Ross"></span><meta itemprop="datePublished" content="2020-03-31T07:27:00+00:00"><meta itemprop="dateModified" content="2020-03-30T16:34:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.powerengineeringint.com/world-regions/europe/spains-utilities-donate-millions-to-tackle-coronavirus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/download.png"></span><meta itemprop="name" content="Power Engineering International"></span><meta itemprop="headline " content="Spain’s utilities donate millions to tackle coronavirus"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/spain.jpg"><meta itemprop="width" content="906"><meta itemprop="height" content="677"></span>    </footer>

    <script>var block_td_uid_3_5e82f0e357fb8 = new tdBlock();
block_td_uid_3_5e82f0e357fb8.id = "td_uid_3_5e82f0e357fb8";
block_td_uid_3_5e82f0e357fb8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e82f0e357fb8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e82f0e357fb8_rand","tdc_css_class_style":"td_uid_3_5e82f0e357fb8_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":77410,"live_filter_cur_post_author":"32","block_template_id":""}';
block_td_uid_3_5e82f0e357fb8.td_column_number = "3";
block_td_uid_3_5e82f0e357fb8.block_type = "td_block_related_posts";
block_td_uid_3_5e82f0e357fb8.post_count = "3";
block_td_uid_3_5e82f0e357fb8.found_posts = "11272";
block_td_uid_3_5e82f0e357fb8.header_color = "";
block_td_uid_3_5e82f0e357fb8.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e82f0e357fb8.max_num_pages = "3758";
tdBlocksArray.push(block_td_uid_3_5e82f0e357fb8);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e82f0e357fb8_rand td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_3_5e82f0e357fb8" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e82f0e36bec9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e82f0e357fb8" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e82f0e36becd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e82f0e357fb8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e82f0e357fb8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/" rel="bookmark" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/gas-oil-fired/emissions-control/" class="td-post-category">Emissions Control</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/" rel="bookmark" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units">Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/hydrogen-for-power-needs-nearly-800bn-investment-says-bnef/" rel="bookmark" title="Hydrogen for power needs nearly $800bn investment says BNEF"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/hydrogen-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/hydrogen-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/hydrogen-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/hydrogen-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="Hydrogen for power generation needs $800bn investment says BNEF" title="Hydrogen for power needs nearly $800bn investment says BNEF"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/world-regions/asia/" class="td-post-category">Asia</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/hydrogen-for-power-needs-nearly-800bn-investment-says-bnef/" rel="bookmark" title="Hydrogen for power needs nearly $800bn investment says BNEF">Hydrogen for power needs nearly $800bn investment says BNEF</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/mg-supplies-100-evs-to-uks-nhs-for-coronavirus-efforts/" rel="bookmark" title="MG supplies 100 EV’s to UK’s NHS for coronavirus efforts"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/MG-EV-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/MG-EV-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/MG-EV-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/MG-EV-300x220.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/MG-EV-490x360.jpg 490w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="MG supplies 100 EV’s to UK’s NHS for coronavirus efforts"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/world-regions/europe/" class="td-post-category">Europe</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/mg-supplies-100-evs-to-uks-nhs-for-coronavirus-efforts/" rel="bookmark" title="MG supplies 100 EV’s to UK’s NHS for coronavirus efforts">MG supplies 100 EV’s to UK’s NHS for coronavirus efforts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e82f0e357fb8" data-td_block_id="td_uid_3_5e82f0e357fb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e82f0e357fb8" data-td_block_id="td_uid_3_5e82f0e357fb8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                <div id="div-gpt-ad-1518171197715-2" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/pei/europe', [[300,250]], 'div-gpt-ad-1518171197715-2').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['europe']).setTargeting('slot', 'side-block-banner-top').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-2');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_3 widget popular_post_widget">                <style>
                    .most-read .block-title {
                        font-size: 13px;
                        font-weight: 500;
                        margin-bottom: 22px;
                    }

                    .most-read .block-title span, .most-read .block-title a {
                        background-color: #ED1B24;
                        color: #FFFFFF;
                        margin: 0;
                        padding: 8px 10px;
                    }

                    .most-read .td-module-thumb img {
                        min-height: 65px;
                        max-height: 65px;
                        min-width: 100px;
                    }

                    .most-read .td_module_3 {
                        padding-bottom: 16px;
                    }
                </style>
                <div class="td_block_wrap td_block_3 td_block_widget td-pb-border-top td_block_template_1 td-column-1 most-read">
                    <div class="td-block-title-wrap"><h4 class="block-title">
                            <span>Most Read</span>
                        </h4>
                    </div>
                    <div class="td_block_inner">
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/renewables/solar/community-scale-solar-projects-taking-root-as-financing-makes-more-sense/"><img width="98" height="65" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1-98x65.jpg" class="attachment-pt-popular-post size-pt-popular-post wp-post-image" alt="Community-scale solar projects taking root as financing makes more sense" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1-98x65.jpg 98w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1-300x200.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1-768x511.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1-640x426.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/solar-for-rod-story-rzd-1.jpg 850w" sizes="(max-width: 98px) 100vw, 98px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/renewables/solar/community-scale-solar-projects-taking-root-as-financing-makes-more-sense/">Community-scale solar projects taking root as financing makes more sense</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T06:57:00+00:00">March 25, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/first-of-its-kind-power-plant-utilizes-ethane-in-combustion-mix/"><img width="93" height="65" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant-93x65.png" class="attachment-pt-popular-post size-pt-popular-post wp-post-image" alt="" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant-93x65.png 93w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant-300x209.png 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant-100x70.png 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant-520x365.png 520w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Fairview-CCGT-gas-power-plant.png 524w" sizes="(max-width: 93px) 100vw, 93px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/first-of-its-kind-power-plant-utilizes-ethane-in-combustion-mix/">First-of-its-kind power plant utilizes ethane in combustion mix</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T14:45:15+00:00">March 25, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/nuclear/a-successful-assembly-rehearsal-for-the-worlds-largest-tokamak/"><img width="87" height="65" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-87x65.jpg" class="attachment-pt-popular-post size-pt-popular-post wp-post-image" alt="" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-300x220.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-768x576.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-245x184.jpg 245w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-260x195.jpg 260w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-485x360.jpg 485w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak-640x480.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Tokamak.jpg 900w" sizes="(max-width: 87px) 100vw, 87px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/nuclear/a-successful-assembly-rehearsal-for-the-worlds-largest-tokamak/">A successful assembly rehearsal for the world’s largest tokamak</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T07:34:00+00:00">March 26, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/coal-fired/global-coal-capacity-is-booming-thanks-to-china-and-japan/"><img width="98" height="65" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/brown-coal-98x65.jpg" class="attachment-pt-popular-post size-pt-popular-post wp-post-image" alt="" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/brown-coal-98x65.jpg 98w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/brown-coal-300x200.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/brown-coal.jpg 640w" sizes="(max-width: 98px) 100vw, 98px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/coal-fired/global-coal-capacity-is-booming-thanks-to-china-and-japan/">Global coal capacity is booming thanks to China and Japan</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T08:57:57+00:00">March 27, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/world-regions/europe/live-webinar-series-covid-19-utility-crisis-management/"><img width="87" height="65" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-87x65.jpg" class="attachment-pt-popular-post size-pt-popular-post wp-post-image" alt="" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-300x220.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-768x576.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-245x184.jpg 245w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-260x195.jpg 260w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-485x360.jpg 485w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live-640x480.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/800X600-Live.jpg 800w" sizes="(max-width: 87px) 100vw, 87px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/world-regions/europe/live-webinar-series-covid-19-utility-crisis-management/">Live webinar series – COVID-19: Utility Crisis Management</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T13:07:32+00:00">March 27, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                    </div>
                </div>
            </aside>            <div id="div-gpt-ad-1518171197715-3" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/PEI/europe', [[300,600]], 'div-gpt-ad-1518171197715-3').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['europe']).setTargeting('slot', 'skyscraper').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-3');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_6_5e82f0e38fe76_rand td-pb-border-top td_block_template_3 td-column-1"  data-td-block-uid="td_uid_6_5e82f0e38fe76" >
<style>
div.td_uid_6_5e82f0e38fe76_rand .td-block-title *,
            .td_uid_6_5e82f0e38fe76_rand .td-trending-now-title {
                background-color: #ed1b24 !important;
            }
</style><script>var block_td_uid_6_5e82f0e38fe76 = new tdBlock();
block_td_uid_6_5e82f0e38fe76.id = "td_uid_6_5e82f0e38fe76";
block_td_uid_6_5e82f0e38fe76.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"276","category_ids":"","custom_title":"Latest Feature","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ed1b24","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e82f0e38fe76_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e82f0e38fe76_rand","tdc_css_class_style":"td_uid_6_5e82f0e38fe76_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e82f0e38fe76.td_column_number = "1";
block_td_uid_6_5e82f0e38fe76.block_type = "td_block_3";
block_td_uid_6_5e82f0e38fe76.post_count = "5";
block_td_uid_6_5e82f0e38fe76.found_posts = "123";
block_td_uid_6_5e82f0e38fe76.header_color = "#ed1b24";
block_td_uid_6_5e82f0e38fe76.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e82f0e38fe76.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_6_5e82f0e38fe76);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Feature</span></h4></div><div id=td_uid_6_5e82f0e38fe76 class="td_block_inner">
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/strategic-development-gas-oil-fired/europes-love-affair-with-hydrogen/" rel="bookmark" title="Europe’s love affair with hydrogen"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/Picture-of-Joao-cropped--100x70.jpg" alt="Europe’s love affair with hydrogen: Q&amp;A with Maria João Duarte, Mitsubishi Hitachi Power Systems’ representative to the EU Institutions" title="Europe’s love affair with hydrogen"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/strategic-development-gas-oil-fired/europes-love-affair-with-hydrogen/" rel="bookmark" title="Europe’s love affair with hydrogen">Europe’s love affair with hydrogen</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T08:00:00+00:00" >March 17, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/coal-fired/how-and-why-to-do-a-coal-to-biomass-conversion/" rel="bookmark" title="How and why to do a coal-to-biomass conversion"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/sddefault-1-100x70.jpg" alt="" title="How and why to do a coal-to-biomass conversion"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.powerengineeringint.com/wp-content/themes/ionMag/images/icons/ico-video-large.png" alt="video"/></span></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/coal-fired/how-and-why-to-do-a-coal-to-biomass-conversion/" rel="bookmark" title="How and why to do a coal-to-biomass conversion">How and why to do a coal-to-biomass conversion</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-03T14:08:37+00:00" >March 3, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/africas-golden-opportunity-for-sustainable-hydropower-development/" rel="bookmark" title="Africa&#8217;s golden opportunity for sustainable hydropower development"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Hydropower21-100x70.jpg" alt="" title="Africa&#8217;s golden opportunity for sustainable hydropower development"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/africas-golden-opportunity-for-sustainable-hydropower-development/" rel="bookmark" title="Africa&#8217;s golden opportunity for sustainable hydropower development">Africa&#8217;s golden opportunity for sustainable hydropower development</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T12:40:00+00:00" >February 27, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/world-regions/africa/powergen-africa-to-focus-on-utility-transformation/" rel="bookmark" title="POWERGEN Africa to focus on utility transformation"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/eskom2-100x70.jpg" alt="" title="POWERGEN Africa to focus on utility transformation"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/world-regions/africa/powergen-africa-to-focus-on-utility-transformation/" rel="bookmark" title="POWERGEN Africa to focus on utility transformation">POWERGEN Africa to focus on utility transformation</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-23T02:00:34+00:00" >February 23, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/world-regions/europe/uk-government-backs-world-first-low-carbon-hydrogen-projects-in-the-north-west/" rel="bookmark" title="UK government backs world-first low carbon hydrogen projects"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Hynet-100x70.jpg" alt="" title="UK government backs world-first low carbon hydrogen projects"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/world-regions/europe/uk-government-backs-world-first-low-carbon-hydrogen-projects-in-the-north-west/" rel="bookmark" title="UK government backs world-first low carbon hydrogen projects">UK government backs world-first low carbon hydrogen projects</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T09:12:25+00:00" >February 18, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                            </div> <!-- /.td-pb-row -->
            </article> <!-- /.post -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://www.powerengineeringint.com/"><img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/PEI-RED.png" alt="" title=""/></a>&nbsp;<a href="https://www.clarion-energy.com/content/our-media" target="_blank"><img class="td-retina-data" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" data-retina="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" alt="" title="" width="189" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-74821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74821"><a href="https://www.powerengineeringint.com/about-us/">About Us</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74822"><a href="https://www.powerengineeringint.com/advertise/">Advertise</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74823"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
<li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76837"><a href="https://www.clarion-energy.com/content/our-media">Our Network</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74824"><a href="https://www.powerengineeringint.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; All content copyright 1997— 2020 Clarion Energy, unless specified otherwise.
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/" rel="bookmark" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units"><img width="300" height="220" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-300x220.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-300x220.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/03/GE-turbine-198x145.jpg 198w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/gas-oil-fired/emissions-control/" class="td-post-category">Emissions Control</a></div>
            </div>
            
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/" rel="bookmark" title="Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units">Poland&#8217;s Dolna Odra power plant to receive GE combined cycle units</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T01:46:00+00:00" >March 31, 2020</time></span>                <div class="td-module-comments"><a href="https://www.powerengineeringint.com/gas-oil-fired/polands-dolna-odra-power-plant-to-receive-ge-combined-cycle-units/#respond">0</a></div>            </div>

                    </div>

                            </div>
                </div>

    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5e82f0e3a8828
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body.home .wpb_row.td-pb-row .td-meta-info-container .td-module-meta-info {
    display: none !important;
}

/* Below Latest News */
body.home #div-gpt-ad-1518171197715-3 {
    display: table;
    margin: auto;
}

/* Below Webinar */
body.home #div-gpt-ad-1518171197715-6 {
    display: table;
    margin: auto;
}

/* Above magazine */
body.home #div-gpt-ad-1518171197715-8 {
    margin: auto;
    display: table;
}

/* Above Footer */
body.home #div-gpt-ad-1518171197715-11 {
    display: table;
    margin: auto;
}

/* Below Features */
body.home div#div-gpt-ad-1518171197715-4 {
    display: table;
    margin: auto;
}

/* Hide post views */
.td-post-views-wrap{
    display:none;
}

/*===========================================
=      Magazine Issues   					=
===========================================*/

.magazine-issue-wrapper {
	clear: both;
	position: relative;
	flex-direction: row;
	margin-bottom: 20px;
}

.magazine-issue-wrapper > * {
	float: left;
	position: relative;
}

.magazine-issue-wrapper .img-wrap {
	margin-right: 20px;
}

@media(min-width: 1020px) { /* Large */

	.magazine-issue-wrapper .img-wrap {
		display: block;
		width: 212px; 
		height: 300px;
		margin-bottom: 15px;	
	}

	.magazine-issue-wrapper .issue-details {
		width: 400px;
	}

}

.magazine-issue-wrapper .img-wrap img {
	display: block;
	width: auto;
}

.magazine-issue-wrapper .issue-details h3 {
	margin: 0 0 20px 0;
	padding: 0 0 10px 0;
	font-size: 20px;
}

.magazine-issue-wrapper .issue-details .td-excerpt {
	padding-top: 0;
	margin-bottom: 15px;
}

.magazine-issue-wrapper .issue-details .btn-wrap {
	width: 100%;
	height: 40px;
	line-height: 40px;
}

@media(max-width: 459px) {
	.magazine-issue-wrapper {
		flex-direction: column;
	}

	.magazine-issue-wrapper .img-wrap {
		display: block;
		clear: both;
		width: 100%;
	}

	.magazine-issue-wrapper .td-excerpt {
		display: none !important;
	}

}

@media(max-width: 1018px) {
	.magazine-issue-wrapper .td-excerpt {
		display: none;
	}
	.magazine-issue-wrapper .td-excerpt.excerpt-small {
		display: block;
	}
}

@media(min-width: 1019px) {
	.magazine-issue-wrapper .issue-details .td-excerpt.excerpt-small {
		display: none;
	}
}

.hide-me
{
    display:none;   
}

.page .kiwi-article-bar { display: none; }

@media(min-width:768px) {
    .td-header-sp-logo img {
        margin: 0;
    }
}

/* Featured Posts */

.breaking-news img {
    height: 240px !important;
}

.breaking-news a.post-link::before {
    bottom: 5px !important;
}
}
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-row {
    margin-bottom: 20px;
}
.td-header-menu-wrap {
    background-color: #000 !important;
    border: none;
}
.td-main-menu-logo img {
    margin-bottom: 10px;
}
.td-mobile-container .td-menu-login-section {
    display: none;
}
}
</style>

<div class="td-container"><!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55706625-2"></script>

<script>

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-55706625-2');

</script></div><script type="text/javascript">// Pardot
piAId = '340341';
piCId = '20395';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var spinData = {"pardotUrl":"https:\/\/www.clarion-events-group.com\/l\/339341\/2019-01-25\/d9q3sg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/js/spintelligent.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ionMag/js/tagdiv_theme.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.16'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.16'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.powerengineeringint.com/wp-content/themes/Spintelligent/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.powerengineeringint.com/wp-content/themes/ionMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies which are essential to make the site function effectively. By using our site you accept the terms of our cookie policy.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">ACCEPT</a><a href="http://www.spintelligent.com/Pages/Detail/14216" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Cookie Policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e82f0e3a8ad7"></textarea>
						<div id="td_live_css_uid_1_5e82f0e3a8ad7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e82f0e3a8ad7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e82f0e3a8ad7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d1lvg32zsrb40h.cloudfront.net

Served from: www.powerengineeringint.com @ 2020-03-31 07:27:31 by W3 Total Cache
-->