<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Landmark Dutch storage project to be twinned with wind and solar - Power Engineering International</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.powerengineeringint.com/xmlrpc.php" />
    <link href="https://www.powerengineeringint.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?10" rel="preload" as="font" type="font/woff" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Project at research centre microgrid will be first large-scale energy storage system in Europe based on lithium iron phosphate chemistry." />
	<link rel="canonical" href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Landmark Dutch storage project to be twinned with wind and solar - Power Engineering International" />
	<meta property="og:description" content="Project at research centre microgrid will be first large-scale energy storage system in Europe based on lithium iron phosphate chemistry." />
	<meta property="og:url" content="https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/" />
	<meta property="og:site_name" content="Power Engineering International" />
	<meta property="article:published_time" content="2021-12-21T11:42:37+00:00" />
	<meta property="article:modified_time" content="2021-12-21T11:42:40+00:00" />
	<meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="364" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kelvinross68" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kelvin Ross" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.powerengineeringint.com/#website","url":"https://www.powerengineeringint.com/","name":"Power Engineering International","description":"Power Engineering International is the voice of the global power generation industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.powerengineeringint.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/#primaryimage","inLanguage":"en-US","url":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg","contentUrl":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg","width":800,"height":364,"caption":"Netherlands energy storage system to be twinned with wind and solar in microgrid"},{"@type":"WebPage","@id":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/#webpage","url":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/","name":"Landmark Dutch storage project to be twinned with wind and solar - Power Engineering International","isPartOf":{"@id":"https://www.powerengineeringint.com/#website"},"primaryImageOfPage":{"@id":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/#primaryimage"},"datePublished":"2021-12-21T11:42:37+00:00","dateModified":"2021-12-21T11:42:40+00:00","author":{"@id":"https://www.powerengineeringint.com/#/schema/person/956bd71b3e2661bc71295daf1c1b8aca"},"description":"Project at research centre microgrid will be first large-scale energy storage system in Europe based on lithium iron phosphate chemistry.","breadcrumb":{"@id":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/"]}]},{"@type":"BreadcrumbList","@id":"https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.powerengineeringint.com/"},{"@type":"ListItem","position":2,"name":"Landmark Dutch storage project to be twinned with wind and solar"}]},{"@type":"Person","@id":"https://www.powerengineeringint.com/#/schema/person/956bd71b3e2661bc71295daf1c1b8aca","name":"Kelvin Ross","image":{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/#personlogo","inLanguage":"en-US","url":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/03/image-6-144x150.png","contentUrl":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/03/image-6-144x150.png","caption":"Kelvin Ross"},"description":"Kelvin Ross is Editor-in-Chief of Enlit Europe and Power Engineering International. A journalist for more than 30 years, he has worked on regional, national and international newspapers, as well as trade magazines serving sectors including insurance, shipping, health and financial markets. He has covered the energy sector for more than 10 years. He helped establish Energy Live News in the UK before joining PEi and he has been ranked among the top 100 global influencers on Twitter for 'renewable energy' and 'smart grid' topics.","sameAs":["https://www.linkedin.com/in/kelvin-ross-537bb91b/","https://twitter.com/@kelvinross68","https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ/featured"],"url":"https://www.powerengineeringint.com/author/kelvin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Feed" href="https://www.powerengineeringint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Comments Feed" href="https://www.powerengineeringint.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-55706625-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.powerengineeringint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.powerengineeringint.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.powerengineeringint.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.powerengineeringint.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://cdn.jsdelivr.net/npm/select2@4.1.0-rc.0/dist/css/select2.min.css?ver=2021.32' type='text/css' media='all' />
<link rel='stylesheet' id='AfroBaseClarion-css'  href='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/css/frontend.min.css?ver=2021.32' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/slick/slick.css?ver=2021.32' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/slick/slick-theme.css?ver=2021.32' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.powerengineeringint.com/wp-content/plugins/newsletter/style.css?ver=7.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.2.0' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","fes_nonce":"7767b6e5c7","current_year":"2021","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.2.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.2.0' id='mec-events-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.powerengineeringint.com","hash_tracking":"false","ua":"UA-55706625-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.powerengineeringint.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.powerengineeringint.com\/wp-json\/wordpress-popular-posts","ID":111997,"token":"ed73726aa5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.powerengineeringint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.powerengineeringint.com/wp-json/wp/v2/posts/111997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerengineeringint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerengineeringint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.powerengineeringint.com/?p=111997' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link href="https://www.powerengineeringint.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" rel="preload" as="font" type="font/woff" crossorigin>                    <link rel="preconnect" href="https://epiv.cardlytics.com">
                                    <link rel="preconnect" href="https://ib.adnxs.com">
                                    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
                                    <link rel="preconnect" href="https://www.googletagmanager.com">
                                    <link rel="preconnect" href="https://www.google-analytics.com">
                                    <link rel="preconnect" href="https://www.google.com">
                                    <link rel="preconnect" href="https://fonts.googleapis.com">
                                    <link rel="preconnect" href="https://www.facebook.com">
                                    <link rel="preconnect" href="https://www.gstatic.com">
                                    <link rel="preconnect" href="https://connect.facebook.net">
                
            <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
            <script>
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                var gamAccount = "24608281",
                    sitePath = "pei",
                    refresh_key = "refresh",
                    refresh_value = "true",
                    refresh_time = 30000;
            </script>
            
                            <script type="text/javascript" id="frontend-js-extra">
                    /* <![CDATA[ */
                    let clarionData = {
                        "pageID": "111997",
                        "pageName": "landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar",
                        "pageType": "post",
                        "loggedIn": "free subscriber",
                        "topic": "Decentralized Energy",
                        "error": "",
                        "pubDate": "2021-12-21",
                        "authorName": "Kelvin Ross"
                    };
                    /* ]]> */
                </script>
                <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ed73726aa5","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/","wpRestNonce":"ed73726aa5","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/","wpRestNonce":"ed73726aa5","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":111997};
    </script>
    <link rel="amphtml" href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar&#038;amp=1">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[728, 90]], 'div-gpt-ad-8675309-Leaderboard').setTargeting('pos', ['top']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[1920, 600]], 'div-gpt-ad-8675309-Reveal').setTargeting('pos', ['reveal']).setTargeting('page', ['home']).defineSizeMapping(sizeMappingReveal).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[970, 66]], 'div-gpt-ad-8675309-Pushdown').setTargeting('pos', ['pushdown']).setTargeting('page', ['home']).defineSizeMapping(sizeMappingPushdown).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 600]], 'div-gpt-ad-8675309-AdFlex').setTargeting('pos', ['adflex']).setTargeting('page', ['home']).defineSizeMapping(sizeMappingAdflex).addService(googletag.pubads());

        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 250]], 'div-gpt-ad-8675309-MediumRectangle-1').setTargeting('pos', ['side-block-top']).setTargeting('page', ['home']).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 250]], 'div-gpt-ad-8675309-MediumRectangle-2').setTargeting('pos', ['side-block-middle']).setTargeting('page', ['home']).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 250]], 'div-gpt-ad-8675309-MediumRectangle-3').setTargeting('pos', ['side-block-bottom']).setTargeting('page', ['home']).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 250]], 'div-gpt-ad-8675309-MediumRectangle-4').setTargeting('pos', ['right4']).setTargeting('page', ['home']).addService(googletag.pubads());

        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 600]], 'div-gpt-ad-8675309-Skyscraper').setTargeting('pos', ['sky']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).defineSizeMapping(sizeMappingSkyscraper).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [['fluid']], 'div-gpt-ad-8675309-Native-1').setTargeting('pos', ['native']).setTargeting('page', ['home']).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [['fluid']], 'div-gpt-ad-8675309-Native-2').setTargeting('pos', ['native']).setTargeting('page', ['home']).addService(googletag.pubads());

        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[468, 60]], 'div-gpt-ad-8675309-468-banner-1').setTargeting('pos', ['468 Banner']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).defineSizeMapping(sizeMapping468Banner).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[468, 60]], 'div-gpt-ad-8675309-468-banner-2').setTargeting('pos', ['468 Banner']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).defineSizeMapping(sizeMapping468Banner).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[468, 60]], 'div-gpt-ad-8675309-468-banner-3').setTargeting('pos', ['468 Banner']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).defineSizeMapping(sizeMapping468Banner).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[468, 60]], 'div-gpt-ad-8675309-468-banner-4').setTargeting('pos', ['468 Banner']).setTargeting('page', ['home']).setTargeting(refresh_key, refresh_value).defineSizeMapping(sizeMapping468Banner).addService(googletag.pubads());
        googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[320, 50]], 'div-gpt-ad-8675309-SearchSponsor').setTargeting('pos', ['searchsponsor']).setTargeting('page', ['home']).defineSizeMapping(sizeMappingSearchSponsor).addService(googletag.pubads());
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.powerengineeringint.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.powerengineeringint.com/decentralized-energy/",
                    "name": "Decentralized Energy"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/",
                    "name": "Landmark Dutch storage project to be twinned with wind and solar"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ed1c24;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ed1c24;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed1c24;
                }
                .tdm-btn-style1 {
					background-color: #ed1c24;
				}
				.tdm-btn-style2:before {
				    border-color: #ed1c24;
				}
				.tdm-btn-style2 {
				    color: #ed1c24;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed1c24;
                    -moz-box-shadow: 0 2px 16px #ed1c24;
                    box-shadow: 0 2px 16px #ed1c24;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed1c24;
                    -moz-box-shadow: 0 4px 26px #ed1c24;
                    box-shadow: 0 4px 26px #ed1c24;
				}
</style>

<style type="text/css">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</style>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-111997 single-format-standard td-standard-pack landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar global-block-template-3  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
 <div id='div-gpt-ad-x-0'>
    <script>
      googletag.cmd.push(function () {      
          googletag.defineOutOfPageSlot('/24608281/pei/interstitial', 'div-gpt-ad-x-0').addService(googletag.pubads());
          googletag.pubads().enableSyncRendering();
          googletag.enableServices();
          googletag.display('div-gpt-ad-x-0');
      });                        
    </script>
  </div>
            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/powerengineeringinternational/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-74917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-74917"><a href="#">Industry Sectors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li id="menu-item-74943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li id="menu-item-74944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li id="menu-item-74957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li id="menu-item-74920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li id="menu-item-74929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li id="menu-item-74922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li id="menu-item-86696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86696"><a href="https://www.powerengineeringint.com/hydrogen/">Hydrogen</a></li>
	<li id="menu-item-74932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &amp; Oil Fired</a></li>
	<li id="menu-item-74930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li id="menu-item-74931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li id="menu-item-74947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li id="menu-item-74927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li id="menu-item-75010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &amp; Environment</a></li>
	<li id="menu-item-74946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li id="menu-item-74948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li id="menu-item-74949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li id="menu-item-94568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94568"><a href="https://www.powerengineeringint.com/oil-and-gas-energy-transition/">Oil &#038; Gas Energy Transition</a></li>
	<li id="menu-item-75008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li id="menu-item-75009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&amp;D Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74916"><a href="/world-regions/">Regions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li id="menu-item-74934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li id="menu-item-74936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li id="menu-item-74923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li id="menu-item-75011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li id="menu-item-74926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li id="menu-item-74939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li id="menu-item-74925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-95781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95781"><a href="https://www.powerengineeringint.com/resources/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li id="menu-item-74956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li id="menu-item-75015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75015"><a href="https://www.powerengineeringint.com/interviews/">Interviews</a></li>
	<li id="menu-item-77680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/">Podcasts</a></li>
	<li id="menu-item-74960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li id="menu-item-75012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li id="menu-item-95806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95806"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
<li id="menu-item-107965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107965"><a href="https://www.powerengineeringint.com/issues/">Magazine</a></li>
<li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li id="menu-item-74791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74791"><a href="#">Engage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise</a></li>
	<li id="menu-item-77216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join our community</a></li>
	<li id="menu-item-74844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li id="menu-item-74845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row tdc-row-is-sticky tdc-rist-top"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
body .tdc-row.tdc-rist-top-active,
                body .tdc-row.tdc-rist-bottom-active{
                  position: fixed;
                  left: 50%;
                  transform: translateX(-50%);
                  z-index: 10000;
                }body .tdc-row.tdc-rist-top-active.td-stretch-content,
                body .tdc-row.tdc-rist-bottom-active.td-stretch-content{
                  width: 100% !important;
                }body .tdc-row.tdc-rist-top-active{
                  top: 0;
                }body .tdc-row.tdc-rist-absolute{
                  position: absolute;
                }body .tdc-row.tdc-rist-bottom-active{
                  bottom: 0;
                }.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                  body.admin-bar .tdc-row.tdc-rist-top-active {
                    top: 32px;
                  }
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ed1c24;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ed1c24;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Open Sans !important;;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 90px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    font-family:Open Sans !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.powerengineeringint.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt="Logo"  title=""  width="236" height="123" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ed1c24;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ed1c24;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
padding-top:28px !important;
padding-bottom:28px !important;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
padding-right:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Open Sans !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_26 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Open Sans !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_26 .tdb-logo-text-title{
                    font-family:Open Sans !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.powerengineeringint.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt="Logo"  title=""  width="236" height="123" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28 leaderboard-ad-column wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_29 td_block_template_3">
<style>

/* inline tdc_css att */

.tdi_29{
margin-bottom:0px !important;
margin-left:-24px !important;
padding-right:48px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_29.td-a-rec{
					text-align: center;
				}.tdi_29 .td-element-style{
					z-index: -1;
				}.tdi_29.td-a-rec-img{
				    text-align: left;
				}.tdi_29.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_29.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-1'>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([980, 500], [728, 90]).
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/24608281/pei', [[728, 90]], 'div-gpt-ad-1518171197715-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());

googletag.pubads().setTargeting('pos', ['top']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-1'); });
</script>
</div></div></div></div></div></div><div id="tdi_30" class="tdc-row stretch_row"><div class="vc_row tdi_31 menu-row wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_31 .tdc-row-video-background-error,
	                .tdi_31 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_31 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_31 .tdc-row-video-background-error,
	                .tdi_31 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_31{
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_rand_style td-element-style" ><style>
.tdi_30_rand_style{
background-color:#ed1c24 !important;
}
 </style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top header-menu td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_34"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_34 .tdb-menu > li.current-menu-item > a,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34 .tdb-menu > li:hover > a,
				.tdi_34 .tdb-menu > li.tdb-hover > a,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_34 .tdb-menu > li > a:after,
				.tdi_34 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_34 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74917 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industry Sectors</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-74919 tdb-menu-item-inactive"><a href="https://www.powerengineeringint.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/"><div class="tdb-menu-item-text">Marine</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/"><div class="tdb-menu-item-text">Coal Fired</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-86696"><a href="https://www.powerengineeringint.com/hydrogen/"><div class="tdb-menu-item-text">Hydrogen</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/"><div class="tdb-menu-item-text">Gas &amp; Oil Fired</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/"><div class="tdb-menu-item-text">Decentralized Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/"><div class="tdb-menu-item-text">Digitalization</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/"><div class="tdb-menu-item-text">Equipment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/"><div class="tdb-menu-item-text">Emissions &amp; Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/"><div class="tdb-menu-item-text">Energy Efficiency</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/"><div class="tdb-menu-item-text">EV Infrastructure</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/"><div class="tdb-menu-item-text">Metering Billing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-94568"><a href="https://www.powerengineeringint.com/oil-and-gas-energy-transition/"><div class="tdb-menu-item-text">Oil &#038; Gas Energy Transition</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/"><div class="tdb-menu-item-text">Smart Grid</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/"><div class="tdb-menu-item-text">T&amp;D Infrastructure</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74916 tdb-menu-item-inactive"><a href="/world-regions/"><div class="tdb-menu-item-text">Regions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/"><div class="tdb-menu-item-text">Africa</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/"><div class="tdb-menu-item-text">Australasia</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/"><div class="tdb-menu-item-text">India</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95781 tdb-menu-item-inactive"><a href="https://www.powerengineeringint.com/resources/"><div class="tdb-menu-item-text">Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/"><div class="tdb-menu-item-text">Industry Insights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/"><div class="tdb-menu-item-text">Industry Reports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75015"><a href="https://www.powerengineeringint.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/"><div class="tdb-menu-item-text">Press releases</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95806"><a href="https://www.powerengineeringint.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107965"><a href="https://www.powerengineeringint.com/issues/"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74825"><a href="https://www.powerengineeringint.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74791 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Engage</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/"><div class="tdb-menu-item-text">Join our community</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media"><div class="tdb-menu-item-text">Our network</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_37 td-pb-border-top header-menu td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_37" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.powerengineeringint.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_38" class="tdc-zone"><div class="tdc_zone tdi_39  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_39{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_40" class="tdc-row stretch_row"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41,
				.tdi_41 .tdc-columns{
				    display: block;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_41 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_41 .tdc-row-video-background-error,
	                .tdi_41 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_41.tdc-row-content-vert-center,
                    .tdi_41.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41.tdc-row-content-vert-bottom,
                    .tdi_41.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41{
position:relative;
}

.tdi_41 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_rand_style td-element-style" ><style>
.tdi_40_rand_style{
background-color:#ed1c24 !important;
}
 </style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_44"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44{
                    display: inline-block;
                }.tdi_44 .tdb-menu > li .tdb-menu-sep,
                .tdi_44 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_44 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44 .tdb-menu > li > a,
                .tdi_44 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_44 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_44 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_44 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_44 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_44 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_44 .tdb-menu > li > a,
                .tdi_44 .td-subcat-more,
                .tdi_44 .td-subcat-more > .tdb-menu-item-text{
                    text-transform:capitalize !important;
                }.tdi_44 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_44 .td-pulldown-filter-list li a{
                    color: #000000;
                }.tdi_44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_44 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #000000;
                }.tdi_44 .tdb-menu .tdb-normal-menu ul,
                .tdi_44 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdb-menu > li > a,
                .tdi_44 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44 .tdb-menu > li > a,
                .tdi_44 .td-subcat-more,
                .tdi_44 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;text-transform:capitalize !important;
                }
}
</style>
<style>
.tdi_44 .tdb-menu > li.current-menu-item > a,
				.tdi_44 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_44 .tdb-menu > li.current-category-ancestor > a,
				.tdi_44 .tdb-menu > li:hover > a,
				.tdi_44 .tdb-menu > li.tdb-hover > a,
				.tdi_44 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_44 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_44 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_44 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_44 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_44 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_44 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_44 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_44 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_44 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_44 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_44 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_44 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_44 .tdb-menu > li > a:after,
				.tdi_44 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74917 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industry Sectors</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-74919 tdb-menu-item-inactive"><a href="https://www.powerengineeringint.com/renewables/"><div class="tdb-menu-item-text">Renewables</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/"><div class="tdb-menu-item-text">Biomass</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/"><div class="tdb-menu-item-text">Hydroelectric</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/"><div class="tdb-menu-item-text">Marine</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/"><div class="tdb-menu-item-text">Solar</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/"><div class="tdb-menu-item-text">Wind</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/"><div class="tdb-menu-item-text">Coal Fired</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/"><div class="tdb-menu-item-text">Nuclear</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-86696"><a href="https://www.powerengineeringint.com/hydrogen/"><div class="tdb-menu-item-text">Hydrogen</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/"><div class="tdb-menu-item-text">Gas &amp; Oil Fired</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/"><div class="tdb-menu-item-text">Decentralized Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/"><div class="tdb-menu-item-text">Digitalization</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/"><div class="tdb-menu-item-text">Energy Storage</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/"><div class="tdb-menu-item-text">Equipment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/"><div class="tdb-menu-item-text">Emissions &amp; Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/"><div class="tdb-menu-item-text">Energy Efficiency</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/"><div class="tdb-menu-item-text">EV Infrastructure</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/"><div class="tdb-menu-item-text">Metering Billing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-94568"><a href="https://www.powerengineeringint.com/oil-and-gas-energy-transition/"><div class="tdb-menu-item-text">Oil &#038; Gas Energy Transition</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/"><div class="tdb-menu-item-text">Smart Grid</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/"><div class="tdb-menu-item-text">T&amp;D Infrastructure</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74916 tdb-menu-item-inactive"><a href="/world-regions/"><div class="tdb-menu-item-text">Regions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/"><div class="tdb-menu-item-text">Asia</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/"><div class="tdb-menu-item-text">Africa</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/"><div class="tdb-menu-item-text">Australasia</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/"><div class="tdb-menu-item-text">Europe</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/"><div class="tdb-menu-item-text">India</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/"><div class="tdb-menu-item-text">Middle East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/"><div class="tdb-menu-item-text">North America</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95781 tdb-menu-item-inactive"><a href="https://www.powerengineeringint.com/resources/"><div class="tdb-menu-item-text">Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/"><div class="tdb-menu-item-text">Industry Insights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/"><div class="tdb-menu-item-text">Industry Reports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75015"><a href="https://www.powerengineeringint.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/"><div class="tdb-menu-item-text">Podcasts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/"><div class="tdb-menu-item-text">Whitepapers</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/"><div class="tdb-menu-item-text">Press releases</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95806"><a href="https://www.powerengineeringint.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107965"><a href="https://www.powerengineeringint.com/issues/"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74825"><a href="https://www.powerengineeringint.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74791 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Engage</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/"><div class="tdb-menu-item-text">Join our community</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media"><div class="tdb-menu-item-text">Our network</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_47 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.powerengineeringint.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.powerengineeringint.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Decentralized Energy" class="entry-crumb" href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Landmark Dutch storage project to be twinned with wind and solar</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <article class="post-111997 post type-post status-publish format-standard has-post-thumbnail category-decentralized-energy category-energy-storage category-europe category-news category-renewables tag-wartsila">
            <div class="td-post-header">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/smart-grid-td/">Smart Grid T&amp;D</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/">World Regions</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/news/">News</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/">Renewables</a></li></ul>                <header class="td-post-title">
                    <h1 class="entry-title">Landmark Dutch storage project to be twinned with wind and solar</h1>                    <div class="td-module-meta-info">
                                                        <div class="td-post-author-name">
                                    <a href="https://www.powerengineeringint.com/author/kelvin/">Kelvin Ross</a>
                                    <div class="td-author-line"> -</div>
                                </div>
                                                    
                                                                                <span class="td-post-date">
                                    <time class="entry-date updated td-module-date" datetime="2021-12-21T11:42:37+00:00">
                                        December 21, 2021                                    </time>
                                </span>
                                                    </div>
                </header>
                
                <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Landmark+Dutch+storage+project+to+be+twinned+with+wind+and+solar&url=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F&via=Power+Engineering+International" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/&title=Landmark+Dutch+storage+project+to+be+twinned+with+wind+and+solar" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                <div class="td-post-content tagdiv-type">
                                                    <div class="td-post-featured-image">
                                    <div class="td-post-featured-image"><a href="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg" data-caption=""><img width="800" height="364" class="entry-thumb td-modal-image" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg 800w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-300x137.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-768x349.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-200x91.jpg 200w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-100x46.jpg 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-150x68.jpg 150w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands-696x317.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" alt="Netherlands energy storage system to be twinned with wind and solar in microgrid" title="Netherlands energy storage system to be twinned with wind and solar in microgrid"/></a></div>                                </div>
                                
                    <!-- Webcasts Content -->
                    
                    <!-- Content Part -->
                    <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_49 td_block_template_3">
<style>
/* custom css */
.tdi_49.td-a-rec{
					text-align: center;
				}.tdi_49 .td-element-style{
					z-index: -1;
				}.tdi_49.td-a-rec-img{
				    text-align: left;
				}.tdi_49.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_49.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-3'>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/24608281/pei', [[468, 60]], 'div-gpt-ad-1518171197715-3').defineSizeMapping(mapping).setCollapseEmptyDiv(true)
.addService(googletag.pubads());

googletag.pubads().setTargeting('section', ['home']).setTargeting('pos', ['468 banner']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-3'); });
</script>
</div></div>
<p><strong>An energy storage system set to be the largest ever built in the Netherlands is to be co-located with wind and solar assets in a microgrid at Wageningen University &amp; Research test centre in Lelystad.</strong></p>



<p>The project will store the equivalent of the annual energy consumption of more than 9000 households a year and will be the first large-scale energy storage project based on lithium iron phosphate chemistry in Europe.</p>



<p>And it also marks the first Dutch deal for Finnish energy technology company Wärtsilä, which will supply the 25 MW/ 48 MWh system to GIGA Storage BV.</p>



<p>Dutch energy company Eneco will use the battery to make its energy services more sustainable, add more renewables to the grid, and regulate frequency and reliability on the grid.</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m tdi_48 td_block_template_3">
<style>
/* custom css */
.tdi_48.td-a-rec{
					text-align: center;
				}.tdi_48 .td-element-style{
					z-index: -1;
				}.tdi_48.td-a-rec-img{
				    text-align: left;
				}.tdi_48.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_48.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-4'>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/24608281/pei', [[468, 60]], 'div-gpt-ad-1518171197715-4').defineSizeMapping(mapping).setCollapseEmptyDiv(true)
.addService(googletag.pubads());

googletag.pubads().setTargeting('section', ['home']).setTargeting('pos', ['468 banner']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-4'); });
</script>
</div></div>



<p class="has-text-align-right"><strong><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Click here for more energy storage news</a></strong></p>



<p>GIGA Storage chief operating officer Maarten Quist said the battery “will help stabilise the Netherlands’ electricity grid and save a maximum of 23,000 tonnes of carbon dioxide emissions per year”.</p>



<p>The Buffalo battery is based on lithium iron phosphate chemistry, which Wärtsilä says provides enhanced safety features and uses less vulnerable natural resources.</p>



<p>The Dutch government has a goal to reduce greenhouse gas emissions by 49% by 2030 and a 95% reduction by 2050. Recent reports suggest the Netherlands will need between 29 and 54 GW of energy storage capacity by 2050.</p>



<p><strong>More Wartsila news<br><a href="https://www.powerengineeringint.com/gas-oil-fired/wartsila-to-deliver-600mw-multi-fuel-power-plants-to-mexican-utility/">Wärtsilä to deliver 600MW multi-fuel power plants to Mexican utility</a></strong><br><strong><a href="https://www.powerengineeringint.com/gas-oil-fired/el-salvador-shifts-to-cleaner-energy-with-wartsila-floating-regasification-unit/">El Salvador shifts to cleaner energy with Wärtsilä floating regasification unit</a></strong><br></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_50 td_block_template_3">
<style>
/* custom css */
.tdi_50.td-a-rec{
					text-align: center;
				}.tdi_50 .td-element-style{
					z-index: -1;
				}.tdi_50.td-a-rec-img{
				    text-align: left;
				}.tdi_50.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_50.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-8'>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/24608281/pei', [[468, 60]], 'div-gpt-ad-1518171197715-8').defineSizeMapping(mapping).setCollapseEmptyDiv(true)
.addService(googletag.pubads());

googletag.pubads().setTargeting('section', ['home']).setTargeting('pos', ['468 banner']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-8'); });
</script>
</div></div>
                    <!-- Custom Content -->
                                    </div>

                <footer>
                                        
                    <div class="td-post-source-tags">
                                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.powerengineeringint.com/tag/wartsila/">Wartsila</a></li></ul>                    </div>
                    
                    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Landmark+Dutch+storage+project+to+be+twinned+with+wind+and+solar&url=https%3A%2F%2Fwww.powerengineeringint.com%2Fsmart-grid-td%2Fenergy-storage%2Flandmark-dutch-storage-project-to-be-twinned-with-wind-and-solar%2F&via=Power+Engineering+International" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/&title=Landmark+Dutch+storage+project+to+be+twinned+with+wind+and+solar" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.powerengineeringint.com/coal-fired/crucial-coal-phase-outs-in-2021/">Crucial coal phase-outs in 2021</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.powerengineeringint.com/renewables/marine/podcast-surfs-up-harnessing-wave-power-off-californias-coast/">Podcast: Surfs up &#8211; Harnessing wave power off California’s coast</a></div></div></div>                    <div class="author-box-wrap"><a href="https://www.powerengineeringint.com/author/kelvin/" aria-label="author-photo"><img data-del="avatar" src='https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/03/image-6-144x150.png' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.powerengineeringint.com/author/kelvin/">Kelvin Ross</a></span></div><div class="td-author-description">Kelvin Ross is Editor-in-Chief of Enlit Europe and Power Engineering International. A journalist for more than 30 years, he has worked on regional, national and international newspapers, as well as trade magazines serving sectors including insurance, shipping, health and financial markets. He has covered the energy sector for more than 10 years. He helped establish Energy Live News in the UK before joining PEi and he has been ranked among the top 100 global influencers on Twitter for 'renewable energy' and 'smart grid' topics.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/kelvin-ross-537bb91b/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kelvinross68" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ/featured" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelvin Ross"></span><meta itemprop="datePublished" content="2021-12-21T11:42:37+00:00"><meta itemprop="dateModified" content="2021-12-21T11:42:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.powerengineeringint.com/smart-grid-td/energy-storage/landmark-dutch-storage-project-to-be-twinned-with-wind-and-solar/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png"></span><meta itemprop="name" content="Power Engineering International"></span><meta itemprop="headline " content="Landmark Dutch storage project to be twinned with wind and solar"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/wartsila-netherlands.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="364"></span>                </footer>
            </div>
        </article>
        <div class="td_block_wrap td_block_related_posts tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_51" ><script>var block_tdi_51 = new tdBlock();
block_tdi_51.id = "tdi_51";
block_tdi_51.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_51","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":111997,"live_filter_cur_post_author":"32","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_51","tdc_css_class_style":"tdi_51_rand_style"}';
block_tdi_51.td_column_number = "3";
block_tdi_51.block_type = "td_block_related_posts";
block_tdi_51.post_count = "3";
block_tdi_51.found_posts = "25521";
block_tdi_51.header_color = "";
block_tdi_51.ajax_pagination_infinite_stop = "";
block_tdi_51.max_num_pages = "8507";
tdBlocksArray.push(block_tdi_51);
</script><h4 class="td-related-title td-block-title"><a id="tdi_52" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_51" href="#">RELATED ARTICLES</a><a id="tdi_53" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_51" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_51 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/marine/podcast-surfs-up-harnessing-wave-power-off-californias-coast/" rel="bookmark" class="td-image-wrap " title="Podcast: Surfs up &#8211; Harnessing wave power off California’s coast" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Podcast: Surfs up &#8211; Harnessing wave power off California’s coast" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/12/california-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/marine/podcast-surfs-up-harnessing-wave-power-off-californias-coast/" rel="bookmark" title="Podcast: Surfs up &#8211; Harnessing wave power off California’s coast">Podcast: Surfs up &#8211; Harnessing wave power off California’s coast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/coal-fired/crucial-coal-phase-outs-in-2021/" rel="bookmark" class="td-image-wrap " title="Crucial coal phase-outs in 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Crucial coal phase-outs in 2021" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/10/East-coal-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/coal-fired/crucial-coal-phase-outs-in-2021/" rel="bookmark" title="Crucial coal phase-outs in 2021">Crucial coal phase-outs in 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/what-happens-when-an-energy-supply-company-goes-under/" rel="bookmark" class="td-image-wrap " title="What happens when an energy supply company goes under?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="What happens when energy supply company ceases to trade?" title="What happens when an energy supply company goes under?" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/markets-850x567-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/what-happens-when-an-energy-supply-company-goes-under/" rel="bookmark" title="What happens when an energy supply company goes under?">What happens when an energy supply company goes under?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    
    <div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_54 td_block_template_3">
<style>
/* custom css */
.tdi_54.td-a-rec{
					text-align: center;
				}.tdi_54 .td-element-style{
					z-index: -1;
				}.tdi_54.td-a-rec-img{
				    text-align: left;
				}.tdi_54.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_54.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-2'>
<script>
googletag.cmd.push(function() { 
googletag.defineSlot('/' + gamAccount + '/' + sitePath, [[300, 250]], 'div-gpt-ad-1518171197715-2').addService(googletag.pubads());

googletag.pubads().setTargeting('pos', ['side-block-top']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-2'); });
</script>
</div></div><aside id="block-2" class="td_block_template_3 widget block-2 widget_block"><div class="widget popular-posts"><h4 class="td-block-title"><span class="td-pulldown-size">Trending this week</span></h4><script type="application/json">{"title":"Trending this week","limit":"5","offset":0,"range":"last7days","time_quantity":"24","time_unit":"hour","freshness":"1","order_by":"views","post_type":"post","pid":"","cat":"","taxonomy":"category","term_id":"","author":"","shorten_title":{"active":true,"length":"55","words":false},"post-excerpt":{"active":false,"length":0,"keep_format":false,"words":false},"thumbnail":{"active":true,"width":"100","height":"70","build":"manual","size":""},"rating":false,"stats_tag":{"comment_count":false,"views":false,"author":false,"date":{"active":"1","format":"F j, Y"},"category":false,"taxonomy":{"active":false,"name":"category"}},"markup":{"custom_html":"1","wpp-start":"<div id=\"tdi_58\" class=\"td_block_inner\">","wpp-end":"<\/div>","title-start":"<h4 class=\"td-block-title\"><span class=\"td-pulldown-size\">","title-end":"<\/span><\/h4>","post-html":"<div class=\"td-block-span12\">\n    <div class=\"td_module_6 td_module_wrap td-animation-stack\">\n        <div class=\"td-module-thumb\">{thumb}<\/div>\n        <div class=\"item-details\">\n            <h3 class=\"entry-title td-module-title\">{title}<\/h3>\n            <div class=\"td-module-meta-info\">\n                <span class=\"td-post-date\"><time class=\"entry-date updated td-module-date\">{date}<\/time><\/span>\n            <\/div>\n        <\/div>\n    <\/div>\n<\/div>"},"theme":{"name":""}}</script><div class="wpp-widget-block-placeholder"></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_55 td_block_template_3">
<style>
/* custom css */
.tdi_55.td-a-rec{
					text-align: center;
				}.tdi_55 .td-element-style{
					z-index: -1;
				}.tdi_55.td-a-rec-img{
				    text-align: left;
				}.tdi_55.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_55.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id='div-gpt-ad-1518171197715-5'>
<script>
googletag.cmd.push(function() { 
googletag.defineSlot('/24608281/pei', [[300, 600]], 'div-gpt-ad-1518171197715-5').addService(googletag.pubads());

googletag.pubads().setTargeting('pos', ['sky']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-5'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_56 td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="tdi_56" >
<style>
.td_block_template_3 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_3 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 10px;
            }
            .td_block_template_3 .td-related-title a {
                margin-right: 10px;
            }
            @media (max-width: 767px) {
                .td_block_template_3 .td-related-title a {
                    margin-right: 0;
                    font-size: 14px;
                }
            }
            .td_block_template_3 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            @-moz-document url-prefix() {
                .td_block_template_3 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
</style><script>var block_tdi_56 = new tdBlock();
block_tdi_56.id = "tdi_56";
block_tdi_56.atts = '{"custom_title":"LATEST FEATURE","custom_url":"\/feature-articles\/","block_template_id":"","m6_tl":"","post_ids":"","category_id":"276","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","header_color":"#","header_text_color":"#","accent_text_color":"#","class":"td_block_widget tdi_56","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_56","tdc_css_class_style":"tdi_56_rand_style"}';
block_tdi_56.td_column_number = "1";
block_tdi_56.block_type = "td_block_7";
block_tdi_56.post_count = "5";
block_tdi_56.found_posts = "256";
block_tdi_56.header_color = "#";
block_tdi_56.ajax_pagination_infinite_stop = "";
block_tdi_56.max_num_pages = "52";
tdBlocksArray.push(block_tdi_56);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/feature-articles/" class="td-pulldown-size">LATEST FEATURE</a></h4></div><div id=tdi_56 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/what-happens-when-an-energy-supply-company-goes-under/" rel="bookmark" class="td-image-wrap " title="What happens when an energy supply company goes under?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="What happens when energy supply company ceases to trade?" title="What happens when an energy supply company goes under?" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/markets-850x567-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/what-happens-when-an-energy-supply-company-goes-under/" rel="bookmark" title="What happens when an energy supply company goes under?">What happens when an energy supply company goes under?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-20T16:56:59+00:00" >December 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/not-all-storage-solutions-are-created-equal/" rel="bookmark" class="td-image-wrap " title="Not all storage solutions are created equal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Siemens Energy: Not all storage solutions are created equal" title="Not all storage solutions are created equal" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/11/Siemens-Storage-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/not-all-storage-solutions-are-created-equal/" rel="bookmark" title="Not all storage solutions are created equal">Not all storage solutions are created equal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-10T09:23:25+00:00" >November 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/marine/orkney-turning-the-tides-to-renewables/" rel="bookmark" class="td-image-wrap " title="Orkney: Turning the tides to renewables" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="EMEC at Orkney: Turning the tides to renewables" title="Orkney: Turning the tides to renewables" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/11/Emec-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/marine/orkney-turning-the-tides-to-renewables/" rel="bookmark" title="Orkney: Turning the tides to renewables">Orkney: Turning the tides to renewables</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-10T09:21:09+00:00" >November 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/synchronous-condensers-put-vital-spinning-inertia-back-into-decarbonized-power-grids/" rel="bookmark" class="td-image-wrap " title="Synchronous condensers put vital spinning inertia back into decarbonized power grids" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Synchronous condensers put vital spinning inertia back into decarbonized power grids" title="Synchronous condensers put vital spinning inertia back into decarbonized power grids" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/11/ABB-Editorial-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/synchronous-condensers-put-vital-spinning-inertia-back-into-decarbonized-power-grids/" rel="bookmark" title="Synchronous condensers put vital spinning inertia back into decarbonized power grids">Synchronous condensers put vital spinning inertia back into decarbonized power grids</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-10T09:20:29+00:00" >November 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/gas-oil-fired/power-generation-for-the-next-generation/" rel="bookmark" class="td-image-wrap " title="Power generation for the next generation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Rolls Royce looking at the engines of the future" title="Power generation for the next generation" data-type="image_tag" data-img-url="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/11/RollsRoyce-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/gas-oil-fired/power-generation-for-the-next-generation/" rel="bookmark" title="Power generation for the next generation">Power generation for the next generation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-10T09:19:08+00:00" >November 10, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
</style><div id="tdi_59" class="tdc-row stretch_row"><div class="vc_row tdi_60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_60.tdc-row-content-vert-center,
                    .tdi_60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-bottom,
                    .tdi_60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60 .tdc-row-video-background-error,
	                .tdi_60 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_60 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_60 .tdc-row-video-background-error,
	                .tdi_60 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_60{
padding-bottom:20px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
border-color:rgba(255,255,255,0.11) !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_63 tdm-content-horiz-center td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
padding-top:10px !important;
padding-bottom:10px !important;
border-color:rgba(255,255,255,0.11) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_64 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_64 .tdm-social-item i.td-icon-twitter,
				.tdi_64 .tdm-social-item i.td-icon-linkedin,
				.tdi_64 .tdm-social-item i.td-icon-pinterest,
				.tdi_64 .tdm-social-item i.td-icon-blogger,
				.tdi_64 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_64 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_64 .tdm-social-item i,
				.tds-team-member2 .tdi_64.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_64 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_64.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_64 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    text-transform:uppercase !important;
				}.tdi_64 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffffff;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_64"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/PowerEngineeringInternational/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/PowerEngineeringInternational/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/powerengineeringinternational/"  target="_blank"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/powerengineeringinternational/"  target="_blank" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/PowerEngInt"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/PowerEngInt"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ"  target="_blank"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_logo tdi_65 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65 .tdb-logo-a,
                .tdi_65 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_65 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_65 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_65 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_65 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_65 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_65 .tdb-logo-img{
                    max-width: 110px;
                }.tdi_65 .tdb-logo-text-title{
                    font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_65 .tdb-logo-text-tagline{
                    font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.powerengineeringint.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/08/PEI-RED.png" alt="Logo"  title=""  width="189" height="97" /></span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_3 tdb-header-align"  data-td-block-uid="tdi_66"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:15px !important;
padding-bottom:20px !important;
border-color:rgba(255,255,255,0.11) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_66 .td_block_inner{
                    text-align: center;
                }.tdi_66 .tdb-menu > li{
                    margin-right: 6px;
                }.tdi_66 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_66 .tdb-menu-items-dropdown{
                    margin-left: 6px;
                }.tdi_66 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_66 .tdb-menu > li .tdb-menu-sep,
                .tdi_66 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_66 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_66 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_66 .tdb-menu > li .tdb-menu-sep-svg svg,
                .tdi_66 .tdb-menu > li .tdb-menu-sep-svg svg *,
                .tdi_66 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg,
                .tdi_66 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg *{
                    fill: #ffffff;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more,
                .tdi_66 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_66 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66 .tdb-menu .tdb-normal-menu ul,
                .tdi_66 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_66 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_66 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_66 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_66 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_66 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_66 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 8px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more,
                .tdi_66 .td-subcat-more > .tdb-menu-item-text{
                    font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }
}
</style>
<style>
.tdi_66 .tdb-menu > li.current-menu-item > a,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a,
				.tdi_66 .tdb-menu > li:hover > a,
				.tdi_66 .tdb-menu > li.tdb-hover > a,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_66 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_66 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #aaaaaa;
				}.tdi_66 .tdb-menu > li > a:after,
				.tdi_66 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_66 .tdb-menu > li.current-menu-item > a:after,
				.tdi_66 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_66 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_66 .tdb-menu > li:hover > a:after,
				.tdi_66 .tdb-menu > li.tdb-hover > a:after,
				.tdi_66 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_66 class="td_block_inner td-fix-index"><ul id="menu-footer-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-74821" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74821"><a target="_blank" href="https://www.powerengineeringint.com/about-us/"><div class="tdb-menu-item-text">About</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-74822" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74822"><a target="_blank" href="https://www.powerengineeringint.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-82309" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-82309"><a target="_blank" href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/"><div class="tdb-menu-item-text">Join</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-74823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74823"><a target="_blank" href="https://www.powerengineeringint.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-76837"><a target="_blank" href="https://www.clarion-energy.com/content/our-media"><div class="tdb-menu-item-text">Our Network</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
<li id="menu-item-74824" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-74824"><a target="_blank" href="https://www.powerengineeringint.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a><i class="tdb-menu-sep td-icon-circle-full"></i></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69 td-pb-border-top td_block_template_3"  data-td-block-uid="tdi_69" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_69{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_69 .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdm-descr{
					font-size:12px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69 .tdm-descr{
					font-size:10px !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
				}
}
</style><p class="tdm-descr">© Synergy BV | Company number: 30198411 | Registered in the Netherlands at Bisonspoor 3002, C601, 3605 LT Maarssen</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61c325abdec35
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5
{
    display: block;
}


.td-header-wrap
{
    background-color: white;
}

.td-author-comments-count
{
    display:none;
}

/* Bottom post Related article background colour */
.td_block_template_3 .td-related-title .td-cur-simple-item {
    background-color: #222222;
}


/* fix center alignment of leaderboard on mobile */
#div-gpt-ad-8675309-Leaderboard-Mobile{
    margin: auto;
}


/* 'extra class' to target webcasts widgets - that should not show post date on lists */
.hide-date .td-post-date{
    display:none;
}

.header-menu li:last-child {

    background: #ffffff;
    max-height: 40px;
    margin-top: 4px !important;

}

.header-menu li:last-child a:last-child {

    color: #ed1c24;
    line-height: 42px;

}

.header-menu .sub-menu li:last-child {
    
    max-height: 34px;
    margin: 0 !important;
}

.header-menu .sub-menu li:last-child a:last-child {
    
    line-height: 20px;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-desktop-wrap {

	display: block !important;

}

.td-header-desktop-wrap .tdc-rist-top {

	display: none !important;
}

.td-header-desktop-wrap .menu-row {

	display: none !important;
}

.td-header-desktop-wrap .vc_row .td-pb-span4 {

      display: none !important;
}

.td-header-desktop-wrap .vc_row .leaderboard-ad-column {

      margin-left: 15px !important;
}


.td-header-desktop-wrap .vc_row .leaderboard-ad-column .sticky {

      position: fixed;
      top: 65px;
}
}
</style>

<script type="text/javascript">jQuery(".header-menu ul li:last-child").addClass("subscribe-button");

window.onscroll = function() {
    
    makeAdSticky()
    
};

var header = document.getElementById("div-gpt-ad-1518171197715-1");
var sticky = header.offsetTop;

function makeAdSticky() {
  if (window.pageYOffset > sticky) {
    header.classList.add("sticky");
  } else {
    header.classList.remove("sticky");
  }
}</script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.2.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.2.0' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.2.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.2.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.2.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.2.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.2.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2b656458d8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/select2@4.1.0-rc.0/dist/js/select2.min.js?ver=2021.32' id='select2-js'></script>
<script type='text/javascript' id='AfroBaseClarion-ajax-js-extra'>
/* <![CDATA[ */
var publicAjax = {"ajaxUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","_nonce":"015f529af3","post_id":"111997","loading_gif":"https:\/\/www.powerengineeringint.com\/wp-content\/themes\/ClarionEventsAfrica\/AFZ\/frontend\/src\/img\/whitepaper-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/js/frontend.min.js?ver=2021.32' id='AfroBaseClarion-ajax-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/slick/slick.min.js?ver=2021.32' id='slick-js'></script>
<script type='text/javascript' id='double-filter-js-extra'>
/* <![CDATA[ */
var filterAjax = {"ajaxurl":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","_nonce":"cf2ebe194d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ClarionEventsAfrica/AFZ/frontend/src/js/double-filter.min.js?ver=2021.32' id='double-filter-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
 <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {

w[l] = w[l] || [];
                    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l !== 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-PXKQDMC');</script>
            <!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXKQDMC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->



<!-- JS generated by theme -->

<script>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</script>


</body>
</html>