<!doctype html >
<!--[if IE 8]>
<html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hydropower CEOs discuss sustainable recovery with the IEA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="1Xrd1daIc8lwe20VrvC8mHKyDXKak_8bo8DKIMrEkAE" />
	
    <link rel="pingback" href="https://www.powerengineeringint.com/xmlrpc.php" />
    <meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A meeting convened by the International Hydropower Association (IHA), saw 11 energy executives discuss with the IEA’s Executive Director, Dr Fatih Birol, how hydropower can contribute to global recovery efforts." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hydropower CEOs discuss sustainable recovery with the IEA" />
	<meta property="og:description" content="A meeting convened by the International Hydropower Association (IHA), saw 11 energy executives discuss with the IEA’s Executive Director, Dr Fatih Birol, how hydropower can contribute to global recovery efforts." />
	<meta property="og:url" content="https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/" />
	<meta property="og:site_name" content="Power Engineering International" />
	<meta property="article:published_time" content="2020-06-19T14:38:04+00:00" />
	<meta property="article:modified_time" content="2020-06-19T14:38:06+00:00" />
	<meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PamelaLargue" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.powerengineeringint.com/#website","url":"https://www.powerengineeringint.com/","name":"Power Engineering International","description":"Power Engineering International is the voice of the international power generation industry","potentialAction":[{"@type":"SearchAction","target":"https://www.powerengineeringint.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/#primaryimage","inLanguage":"en-US","url":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/#webpage","url":"https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/","name":"Hydropower CEOs discuss sustainable recovery with the IEA","isPartOf":{"@id":"https://www.powerengineeringint.com/#website"},"primaryImageOfPage":{"@id":"https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/#primaryimage"},"datePublished":"2020-06-19T14:38:04+00:00","dateModified":"2020-06-19T14:38:06+00:00","author":{"@id":"https://www.powerengineeringint.com/#/schema/person/a302baa51cc4fbd100aa2b67ce315b1d"},"description":"A meeting convened by the International Hydropower Association (IHA), saw 11 energy executives discuss with the IEA\u2019s Executive Director, Dr Fatih Birol, how hydropower can contribute to global recovery efforts.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/"]}]},{"@type":["Person"],"@id":"https://www.powerengineeringint.com/#/schema/person/a302baa51cc4fbd100aa2b67ce315b1d","name":"pamelalargue","image":{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b24f675a5ad8400cea138e9ab3787640?s=96&d=mm&r=g","caption":"pamelalargue"},"description":"Pamela is a senior content creator and editor and has been a part of the Clarion content team for over six years. She specializes in international power and energy-related content.","sameAs":["linkedin.com/in/pamela-largue-95897245","https://twitter.com/PamelaLargue"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Feed" href="https://www.powerengineeringint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Comments Feed" href="https://www.powerengineeringint.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.powerengineeringint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.powerengineeringint.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='publishers-toolbox-popular-posts-css'  href='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/css/publishers-toolbox-popular-posts-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.powerengineeringint.com/wp-content/themes/ionMag/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/css/spintelligent.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","nonce":"ac003669bf","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ptxFrontendObject = {"ajax_url":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","_nonce":"f2c6421b4d","post_id":"80991"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/js/publishers-toolbox-popular-posts-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.powerengineeringint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerengineeringint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerengineeringint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.powerengineeringint.com/?p=80991' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/","wpRestNonce":"18c4308a34","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=2.0.1";
var td_get_template_directory_uri="https:\/\/www.powerengineeringint.com\/wp-content\/themes\/ionMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#ed1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l !== 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-PXKQDMC');</script>
            <!-- End Google Tag Manager -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
</head>
<body class="post-template-default single single-post postid-80991 single-format-standard cookies-not-set hydropower-ceos-discuss-sustainable-recovery-with-the-iea global-block-template-3 td-tech single_template_rd_2 td-animation-stack-type0 td-full-layout " data-type="view"  data-interval="20000" itemscope="itemscope" itemtype="https://schema.org/WebPage">
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXKQDMC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-74917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-74917"><a href="#">Industry Sectors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li id="menu-item-74943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li id="menu-item-74944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li id="menu-item-74957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li id="menu-item-74920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li id="menu-item-74929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li id="menu-item-74922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li id="menu-item-74932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &#038; Oil Fired</a></li>
	<li id="menu-item-74930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li id="menu-item-74931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li id="menu-item-74947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li id="menu-item-74927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li id="menu-item-75010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &#038; Environment</a></li>
	<li id="menu-item-74946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li id="menu-item-74948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li id="menu-item-74949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li id="menu-item-75008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li id="menu-item-75009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&#038;D Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74916"><a href="/world-regions/">Regions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li id="menu-item-74934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li id="menu-item-74936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li id="menu-item-74923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li id="menu-item-75011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li id="menu-item-74926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li id="menu-item-74939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li id="menu-item-74925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-74787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74787"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li id="menu-item-74956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li id="menu-item-75015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li id="menu-item-77680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/">Podcasts</a></li>
	<li id="menu-item-74842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
	<li id="menu-item-74960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li id="menu-item-75012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li id="menu-item-74793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li id="menu-item-74791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74791"><a href="#">Engage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with Power Engineering International</a></li>
	<li id="menu-item-76777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li id="menu-item-74845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li id="menu-item-74792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
<li id="menu-item-77216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div><div id="td-outer-wrap" class="td-theme-wrap">
    <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.powerengineeringint.com/">
                <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt=""/>
                <span class="td-visual-hidden">Power Engineering International</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
	<div class="td-a-rec td-a-rec-id-header td_block_wrap td_block_ad_box td_uid_1_5eecce013b370_rand td-pb-border-top td_block_template_3 "><div class="td-rec-wrap"><div id='div-gpt-ad-1518171197715-1''>
<script>
googletag.cmd.push(function() { 

var mapping = googletag.sizeMapping().
  addSize([980, 500], [728, 90]).
  addSize([640, 300], [468, 60]).
  addSize([0, 0], [320, 50]).
 build();

googletag.defineSlot('/21669629780/pei/home', [[728, 90]], 'div-gpt-ad-1518171197715-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());

googletag.pubads().setTargeting('section', ['home']).setTargeting('slot', ['leaderboard']).setTargeting("allow_adx", "false");
googletag.display('div-gpt-ad-1518171197715-1'); });
</script>
</div></div></div></div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.powerengineeringint.com/">
            <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-74917"><a href="#">Industry Sectors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &#038; Oil Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &#038; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&#038;D Infrastructure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74916"><a href="/world-regions/">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74787"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74791"><a href="#">Engage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with Power Engineering International</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div>    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container">
            <article id="post-80991" class="td-post-template-rd-2 post-80991 post type-post status-publish format-standard has-post-thumbnail hentry category-hydroelectric category-news category-renewables category-strategic-development category-world-regions tag-climate-change tag-coronavirus tag-energy-transition tag-iea" itemscope itemtype="https://schema.org/Article">
                <div class="td-pb-row">
                    <div class="td-pb-span12">
                        <div class="td-post-header">
                            <div class="td-crumb-container"></div>

                            <ul class="td-category"><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/">Renewables</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/news/">News</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/strategic-development/">Strategic Development</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/">World Regions</a></li></ul>
                            <header class="td-post-title">
                                <h1 class="entry-title">Hydropower CEOs discuss sustainable recovery with the IEA</h1>

                                

                                <div class="td-module-meta-info">
                                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T14:38:04+00:00" >June 19, 2020</time></span>                                    <div class="td-post-comments"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/#respond"><i class="td-icon-comments"></i>0</a></div>                                    <div class="td-post-views-wrap">
                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-80991">6</span></div>                                                                                    <span class="td-post-views-text">views</span>
                                                                            </div>
                                </div>
                            </header>
                        </div>

                                            </div>
                </div> <!-- /.td-pb-row -->

                <div class="td-pb-row">
                                                <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                            <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-640x480.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-640x480.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-300x225.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-768x576.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-245x184.jpg 245w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd-260x195.jpg 260w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Raasakka hydropower plant"/></a></div>            
            <ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Hydropower%20CEOs%20discuss%20sustainable%20recovery%20with%20the%20IEA&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F&#038;title=Hydropower+CEOs+discuss+sustainable+recovery+with+the+IEA" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>
<p><strong>A meeting convened by the International Hydropower Association (IHA), saw 11 energy executives discuss with the IEA’s Executive Director, Dr Fatih Birol, how hydropower can contribute to global recovery efforts.</strong></p>



<p>The consensus view from the hydropower CEOs was that economic stimulus packages involving investment in sustainable hydropower among other renewables will be essential to Covid-19 recovery efforts.</p>



<p>Ahead of a special IEA World Energy Outlook report on sustainable recovery, Dr Birol emphasised the importance of hydropower to a modern, clean and secure energy future.</p>



<p class="has-text-align-right"><strong>Read more about<br></strong><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydropower</a><br><a href="https://www.powerengineeringint.com/?s=COVID">Impact of COVID-19</a></p>



<p>The impact of COVID-19 on today’s energy sector is unprecedented and has highlighted the important role hydropower plays in providing electricity security and system flexibility, said Dr Birol.&nbsp;</p>



<p>“The voice of hydropower is not heard loudly enough in the energy and climate debate. It already represents 16 per cent of global electricity demand and 65 per cent of renewables-based electricity with significant potential to grow, including through modernisation or refurbishment of existing hydropower.”&nbsp;</p>



<p>Eddie Rich, IHA’s CEO, and the 11 hydropower CEOs and top executives from IHA’s membership, presented a united message on the need for sustainable hydropower as part of the energy mix for a green recovery.</p>



<p>“Even more than other renewables, government policies and actions drive investment in the hydropower sector. A ‘green stimulus’ for low carbon technologies and hydropower infrastructure should be a key pillar of government-led recovery packages”, Rich said.</p>



<p>Despite the worldwide need for hydropower’s flexibility and grid management services to support variable renewables, investment is stagnating. Improved market design to compensate for these services is necessary to incentivise investment in plants with storage, such as pumped hydropower.&nbsp;</p>



<h4>Developing countries</h4>



<p>In developing countries where the fiscal response to the COVID-19 crisis is limited, multilateral development banks will be critical in financing or refinancing viable projects.&nbsp;</p>



<p>Anton-Louis Olivier, CEO of REH Group, based in South Africa, said: “With the growing emphasis and prevalence of solar and lower cost but intermittent resources, we should not neglect the need for hydro to create the base on which these lower-cost technologies can also enter into the market.</p>



<p>“My message to the IEA in dealing with the international financial sector and multilaterals guiding the future of the energy sector in Africa is to remember that hydro, large and small, can still play a significant role in the continent, and can contribute to a growing and decarbonised power sector.”&nbsp;</p>



<h4>Developed regions</h4>



<p>Yves Marie Giraud, Director of EDF-Hydro, France, said hydropower was the best way and the only way to store energy in large quantities and over long periods, but markets should be designed better to reflect this.</p>



<p>“Usually, we do not have the appropriate market design nor the mechanisms to support storage in general, and pumped storage plants in particular.”</p>



<p>This view was echoed by Stephen Davy, CEO of Hydro Tasmania, Australia, who said: “Pumped hydropower investment is the easiest and most straightforward way to maximise solar and wind generation in the energy system. In Australia, we are promoting the market measures required to properly value storage and flexibility.”</p>



<h4>Special report</h4>



<p>Dr Birol acknowledged the points made by the hydropower CEOs, including about the importance of storage, modernising plants, and keeping long-term policy support; as well as the multiple non-energy benefits of hydropower, such as flood and drought control, irrigation and climate resilience.</p>



<p>As well as feeding into this week’s IEA World Energy Outlook special report, the discussion will be considered for the IEA’s Clean Energy Transitions Summit on 9 July 2020. Dr Birol pledged to take the feedback from the meeting to the government ministers and policymakers attending the Summit.</p>



<p>Roger Gill, IHA President, said the meeting was very timely for the hydropower sector to outline the measures needed to spur sustainable hydropower and support the recovery, particularly relating to incentivising storage and modernisation projects.</p>



<p>“Sustainability must be at the heart of our response to the crisis,” said Gill. “Over the coming weeks and months, IHA will continue to offer our assistance to the industry and press home our message on the role of sustainable hydropower development to support the recovery, boost jobs and to help build low-carbon, resilient economies.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="A conversation on hydropower and the economic recovery with Dr Fatih Birol, Executive Director, IEA" width="640" height="360" src="https://www.youtube.com/embed/TgCgMRYzMgc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>Hydropower CEOs contributed to the discussion</h4>



<p>“Increased hydropower investment will support the economic revival in China. It is expected that we will start construction of a project involving an investment of around USD20bn in the second half of this year. In other parts of the world, there is a need for increased investment in hydropower to recover from the crisis”, said Wu Shiyong, General Manager, Yalong River Hydropower Development Company, China.</p>



<p>“I believe that in the recovery from Covid-19 we should be sure to do it in a sustainable way and thinking not just of electricity but also of water. These two needs are very important in the world right now”, said&nbsp;Irene Cañas, CEO, Instituto Costarricense de Electricidad, Costa Rica.</p>



<p>“We hope the IHA and IEA can support hydropower sustainable development and help in setting up national energy policies so that we have tax incentives, green bonds, and fast-track approval by the authorities; and also potentially look at internationalising the renewable energy certificate initiative”, said&nbsp;James Ung Sing Kwong, CEO, SEB Power, Malaysia.</p>



<p>“A good measure done by the Brazilian govt was the declaration of suspension of financing and debt service payments for projects being done by the federal bank for up to six months. This could be followed by other countries”, said Gil Maranhao Neto, Chief Strategy, Communications &amp; CSR Officer, ENGIE Brasil, Brazil.</p>



<p>Neto added: “Brazil is not building any hydropower at this time. Getting even basic engineering design and environmental studies required for the licensing takes between two to three years. We should urgently resume the preparation of projects.”</p>



<p>“One of the main concerns is the low cost of electricity around the world, it will be very difficult to finance hydropower projects. We see that sustainable hydropower projects are competing with wind and solar for example with green subsidies. It’s important to find ways to get the right long-term market conditions to support hydropower development”, said&nbsp;Hörður Arnarson, CEO, Landsvirkjun, Iceland.</p>



<p>“This technology of hydro has proven you can run it during a pandemic situation so if you look through the lens of future modernisation, how do we pandemic-proof our hydro plants? How do you minimise the impacts?”, said&nbsp;Herbie Johnson, General Manager,&nbsp;Southern Company, US.</p>



<p>“It is important to focus on maintaining the existing capacity of the hydropower fleet through refurbishment activities. We would also like the IEA to support a long-term framework for the future”, said Hilde Bakken, Executive Vice President, Statkraft, Norway.</p>



<p><a rel="noreferrer noopener" href="https://youtu.be/TgCgMRYzMgc" target="_blank">A recording of the meeting can be viewed here</a></p>



<p><em>Originally published on <a href="https://www.esi-africa.com/">esi-africa.com</a></em></p>



<p style="font-size:25px" class="has-text-color has-background has-text-align-center has-very-light-gray-color has-vivid-red-background-color"><a rel="noreferrer noopener" aria-label="Sign up for our newsletter (opens in a new tab)" href="https://www.powerengineeringint.com/newsletter/" target="_blank"><strong>Sign up for our newsletter</strong></a></p>
<ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Hydropower%20CEOs%20discuss%20sustainable%20recovery%20with%20the%20IEA&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Frenewables%2Fhydroelectric%2Fhydropower-ceos-discuss-sustainable-recovery-with-the-iea%2F&#038;title=Hydropower+CEOs+discuss+sustainable+recovery+with+the+IEA" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>        </div>
        <footer>
                                    <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.powerengineeringint.com/tag/climate-change/">Climate change</a></li><li><a href="https://www.powerengineeringint.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.powerengineeringint.com/tag/energy-transition/">energy transition</a></li><li><a href="https://www.powerengineeringint.com/tag/iea/">IEA</a></li></ul>            </div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/">UK cryogenic energy storage project granted £10m in government funding</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.powerengineeringint.com/author/pamelalargue/"><img src="https://secure.gravatar.com/avatar/b24f675a5ad8400cea138e9ab3787640?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.powerengineeringint.com/author/pamelalargue/">pamelalargue</a></span></div><div class="td-author-description">Pamela is a senior content creator and editor and has been a part of the Clarion content team for over six years. She specializes in international power and energy-related content.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="linkedin.com/in/pamela-largue-95897245" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/PamelaLargue" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>                        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pamelalargue"></span><meta itemprop="datePublished" content="2020-06-19T14:38:04+00:00"><meta itemprop="dateModified" content="2020-06-19T14:38:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.powerengineeringint.com/renewables/hydroelectric/hydropower-ceos-discuss-sustainable-recovery-with-the-iea/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png"></span><meta itemprop="name" content="Power Engineering International"></span><meta itemprop="headline " content="Hydropower CEOs discuss sustainable recovery with the IEA"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/valmet-rzd.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>
        <script>var block_td_uid_3_5eecce0152803 = new tdBlock();
block_td_uid_3_5eecce0152803.id = "td_uid_3_5eecce0152803";
block_td_uid_3_5eecce0152803.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5eecce0152803_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5eecce0152803_rand","tdc_css_class_style":"td_uid_3_5eecce0152803_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":80991,"live_filter_cur_post_author":"52","block_template_id":""}';
block_td_uid_3_5eecce0152803.td_column_number = "3";
block_td_uid_3_5eecce0152803.block_type = "td_block_related_posts";
block_td_uid_3_5eecce0152803.post_count = "3";
block_td_uid_3_5eecce0152803.found_posts = "7509";
block_td_uid_3_5eecce0152803.header_color = "";
block_td_uid_3_5eecce0152803.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eecce0152803.max_num_pages = "2503";
tdBlocksArray.push(block_td_uid_3_5eecce0152803);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5eecce0152803_rand td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_3_5eecce0152803" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5eecce0159164" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5eecce0152803" href="#">RELATED ARTICLES</a><a id="td_uid_5_5eecce0159168" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5eecce0152803" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5eecce0152803 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/" rel="bookmark" title="UK cryogenic energy storage project granted £10m in government funding"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-198x145.png" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-198x145.png 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-80x60.png 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="microgrids" title="UK cryogenic energy storage project granted £10m in government funding"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/decentralized-energy/" class="td-post-category">Decentralized Energy</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/" rel="bookmark" title="UK cryogenic energy storage project granted £10m in government funding">UK cryogenic energy storage project granted £10m in government funding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/decentralized-energy/cogeneration-chp/doosan-skoda-steam-turbine-begins-operation-at-danish-power-station/" rel="bookmark" title="Doosan Škoda steam turbine begins operation at Danish power station"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Steam-Turbine-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Steam-Turbine-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Steam-Turbine-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Steam-Turbine-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Steam-Turbine-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Doosan Škoda steam turbine begins operation at Danish power station"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/decentralized-energy/cogeneration-chp/" class="td-post-category">Cogeneration CHP</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/decentralized-energy/cogeneration-chp/doosan-skoda-steam-turbine-begins-operation-at-danish-power-station/" rel="bookmark" title="Doosan Škoda steam turbine begins operation at Danish power station">Doosan Škoda steam turbine begins operation at Danish power station</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/6m-investment-to-unlock-deep-geothermal-energy-potential/" rel="bookmark" title="$6m Investment to unlock deep geothermal energy potential"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/Geothermal-1-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/Geothermal-1-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/Geothermal-1-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/Geothermal-1-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/Geothermal-1-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="$6m Investment to unlock deep geothermal energy potential"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/world-regions/europe/" class="td-post-category">Europe</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/6m-investment-to-unlock-deep-geothermal-energy-potential/" rel="bookmark" title="$6m Investment to unlock deep geothermal energy potential">$6m Investment to unlock deep geothermal energy potential</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eecce0152803" data-td_block_id="td_uid_3_5eecce0152803"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eecce0152803" data-td_block_id="td_uid_3_5eecce0152803"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                <div id="div-gpt-ad-1518171197715-2" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/pei/hydroelectric', [[300,250]], 'div-gpt-ad-1518171197715-2').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['hydroelectric']).setTargeting('slot', 'side-block-banner-top').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-2');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_3 widget popular_post_widget">                <style>
                    .most-read .block-title {
                        font-size: 13px;
                        font-weight: 500;
                        margin-bottom: 22px;
                    }

                    .most-read .block-title span, .most-read .block-title a {
                        background-color: #ED1B24;
                        color: #FFFFFF;
                        margin: 0;
                        padding: 8px 10px;
                    }

                    .most-read .td-module-thumb img {
                        min-height: 65px;
                        max-height: 65px;
                        min-width: 100px;
                    }

                    .most-read .td_module_3 {
                        padding-bottom: 16px;
                    }
                </style>
                <div class="td_block_wrap td_block_3 td_block_widget td-pb-border-top td_block_template_1 td-column-1 most-read">
                    <div class="td-block-title-wrap"><h4 class="block-title">
                            <span>Most Read</span>
                        </h4>
                    </div>
                    <div class="td_block_inner">
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/smart-grid-td/prosumers/what-if-consumers-drove-the-energy-transition/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="What if consumers drove the energy transition?" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-100x70.jpg 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-300x212.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-768x542.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-92x65.jpg 92w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-640x452.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/smart-grid-td/prosumers/what-if-consumers-drove-the-energy-transition/">What if consumers drove the energy transition?</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T14:03:13+00:00">June 16, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/nuclear/nuclear-fusion-update-start-ups-enter-race-for-the-sun/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/nuclear-fusion-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="nuclear fusion" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/nuclear/nuclear-fusion-update-start-ups-enter-race-for-the-sun/">Nuclear fusion update: Start-ups enter race for the sun</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:13:00+00:00">June 18, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/decentralized-energy/equipment-technology/an-unparalleled-opportunity-in-unprecedented-times/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="IRENA clean energy" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants-100x70.jpg 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants-300x206.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants-768x528.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants-640x440.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/sunrise-nature-guards-fog-sun-wind-turbines-wind-energy-renewable-energy-wind-power-wind-power-plants.jpg 880w" sizes="(max-width: 100px) 100vw, 100px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/decentralized-energy/equipment-technology/an-unparalleled-opportunity-in-unprecedented-times/">An unparalleled opportunity in unprecedented times</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T11:17:04+00:00">June 18, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/cameroon-launches-expression-of-interest-for-gas-thermal-power-plant/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Cameroon-flag-640x480-1-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/cameroon-launches-expression-of-interest-for-gas-thermal-power-plant/">Cameroon launches expression of interest for gas thermal power plant</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T08:11:08+00:00">June 15, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/myanmar-wins-350m-world-bank-credit-to-expand-energy-generation/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138-100x70.jpg 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138-300x212.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138-768x542.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138-640x452.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/01/green-finance-002-e1578558313138.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/gas-oil-fired/myanmar-wins-350m-world-bank-credit-to-expand-energy-generation/">Myanmar wins $350m World Bank credit to expand energy generation</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T01:03:00+00:00">June 13, 2020</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                    </div>
                </div>
            </aside>            <div id="div-gpt-ad-1518171197715-3" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/PEI/hydroelectric', [[300,600]], 'div-gpt-ad-1518171197715-3').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['hydroelectric']).setTargeting('slot', 'skyscraper').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-3');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_6_5eecce017b5c2_rand td-pb-border-top td_block_template_3 td-column-1"  data-td-block-uid="td_uid_6_5eecce017b5c2" >
<style>
div.td_uid_6_5eecce017b5c2_rand .td-block-title *,
            .td_uid_6_5eecce017b5c2_rand .td-trending-now-title {
                background-color: #ed1b24 !important;
            }
</style><script>var block_td_uid_6_5eecce017b5c2 = new tdBlock();
block_td_uid_6_5eecce017b5c2.id = "td_uid_6_5eecce017b5c2";
block_td_uid_6_5eecce017b5c2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"276","category_ids":"","custom_title":"Latest Feature","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ed1b24","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5eecce017b5c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5eecce017b5c2_rand","tdc_css_class_style":"td_uid_6_5eecce017b5c2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5eecce017b5c2.td_column_number = "1";
block_td_uid_6_5eecce017b5c2.block_type = "td_block_3";
block_td_uid_6_5eecce017b5c2.post_count = "5";
block_td_uid_6_5eecce017b5c2.found_posts = "150";
block_td_uid_6_5eecce017b5c2.header_color = "#ed1b24";
block_td_uid_6_5eecce017b5c2.ajax_pagination_infinite_stop = "";
block_td_uid_6_5eecce017b5c2.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_6_5eecce017b5c2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Feature</span></h4></div><div id=td_uid_6_5eecce017b5c2 class="td_block_inner">
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/nuclear/nuclear-fusion-update-start-ups-enter-race-for-the-sun/" rel="bookmark" title="Nuclear fusion update: Start-ups enter race for the sun"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/nuclear-fusion-100x70.jpg" alt="nuclear fusion" title="Nuclear fusion update: Start-ups enter race for the sun"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/nuclear/nuclear-fusion-update-start-ups-enter-race-for-the-sun/" rel="bookmark" title="Nuclear fusion update: Start-ups enter race for the sun">Nuclear fusion update: Start-ups enter race for the sun</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T06:13:00+00:00" >June 18, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/prosumers/what-if-consumers-drove-the-energy-transition/" rel="bookmark" title="What if consumers drove the energy transition?"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-100x70.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-100x70.jpg 100w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-300x212.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-768x542.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-92x65.jpg 92w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd-640x452.jpg 640w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/what-if-3-consumers-rzd.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="What if consumers drove the energy transition?" title="What if consumers drove the energy transition?"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/prosumers/what-if-consumers-drove-the-energy-transition/" rel="bookmark" title="What if consumers drove the energy transition?">What if consumers drove the energy transition?</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T14:03:13+00:00" >June 16, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/decentralized-energy/mini-grids-can-electrify-thousands-of-health-centres-in-sub-saharan-africa/" rel="bookmark" title="&#8216;Mini-grids can electrify thousands of health centres in sub-Saharan Africa&#8217;"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/PowerGen-mini-grid-pic-smaller-640x486-1-100x70.jpg" alt="" title="&#8216;Mini-grids can electrify thousands of health centres in sub-Saharan Africa&#8217;"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/decentralized-energy/mini-grids-can-electrify-thousands-of-health-centres-in-sub-saharan-africa/" rel="bookmark" title="&#8216;Mini-grids can electrify thousands of health centres in sub-Saharan Africa&#8217;">&#8216;Mini-grids can electrify thousands of health centres in sub-Saharan Africa&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T11:08:19+00:00" >June 3, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/digitalization/ge-digital-managing-change-in-the-smart-era/" rel="bookmark" title="GE Digital: Managing change in the &#8216;smart&#8217; era"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/Digital-skills-640x480-1-100x70.jpg" alt="" title="GE Digital: Managing change in the &#8216;smart&#8217; era"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/digitalization/ge-digital-managing-change-in-the-smart-era/" rel="bookmark" title="GE Digital: Managing change in the &#8216;smart&#8217; era">GE Digital: Managing change in the &#8216;smart&#8217; era</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T05:00:57+00:00" >June 3, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/world-regions/europe/98-sparks-how-to-bounce-back-after-covid-19-chaos/" rel="bookmark" title="98 Sparks: How to bounce back after COVID-19 chaos"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/05/hqdefault-100x70.jpg" alt="" title="98 Sparks: How to bounce back after COVID-19 chaos"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.powerengineeringint.com/wp-content/themes/ionMag/images/icons/ico-video-large.png" alt="video"/></span></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/world-regions/europe/98-sparks-how-to-bounce-back-after-covid-19-chaos/" rel="bookmark" title="98 Sparks: How to bounce back after COVID-19 chaos">98 Sparks: How to bounce back after COVID-19 chaos</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T14:15:30+00:00" >May 6, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                            </div> <!-- /.td-pb-row -->
            </article> <!-- /.post -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://www.powerengineeringint.com/"><img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/PEI-RED.png" alt="" title=""/></a>&nbsp;<a href="https://www.clarion-energy.com/content/our-media" target="_blank"><img class="td-retina-data" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" data-retina="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" alt="" title="" width="189" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-74821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74821"><a href="https://www.powerengineeringint.com/about-us/">About Power Engineering International</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74822"><a href="https://www.powerengineeringint.com/advertise/">Advertise</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74823"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
<li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76837"><a href="https://www.clarion-energy.com/content/our-media">Our Network</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74824"><a href="https://www.powerengineeringint.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; All content copyright 1997 - 2020 Clarion Energy, unless specified otherwise.
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/" rel="bookmark" title="UK cryogenic energy storage project granted £10m in government funding"><img width="300" height="220" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-300x220.png" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-300x220.png 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-80x60.png 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/energy-storage-June-15-elp-850x567-1-198x145.png 198w" sizes="(max-width: 300px) 100vw, 300px" alt="microgrids" title="UK cryogenic energy storage project granted £10m in government funding"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/decentralized-energy/" class="td-post-category">Decentralized Energy</a></div>
            </div>
            
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/" rel="bookmark" title="UK cryogenic energy storage project granted £10m in government funding">UK cryogenic energy storage project granted £10m in government funding</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T14:37:31+00:00" >June 19, 2020</time></span>                <div class="td-module-comments"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/uk-cryogenic-energy-storage-project-granted-10m-in-government-funding/#respond">0</a></div>            </div>

                    </div>

                            </div>
                </div>

    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5eecce019514b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body.home .wpb_row.td-pb-row .td-meta-info-container .td-module-meta-info {
    display: none !important;
}

/* Below Latest News */
body.home #div-gpt-ad-1518171197715-3 {
    display: table;
    margin: auto;
}

/* Below Webinar */
body.home #div-gpt-ad-1518171197715-6 {
    display: table;
    margin: auto;
}

/* Above magazine */
body.home #div-gpt-ad-1518171197715-8 {
    margin: auto;
    display: table;
}

/* Above Footer */
body.home #div-gpt-ad-1518171197715-11 {
    display: table;
    margin: auto;
}

/* Below Features */
body.home div#div-gpt-ad-1518171197715-4 {
    display: table;
    margin: auto;
}

/* Hide post views */
.td-post-views-wrap{
    display:none;
}

/*===========================================
=      Magazine Issues   					=
===========================================*/

.magazine-issue-wrapper {
	clear: both;
	position: relative;
	flex-direction: row;
	margin-bottom: 20px;
}

.magazine-issue-wrapper > * {
	float: left;
	position: relative;
}

.magazine-issue-wrapper .img-wrap {
	margin-right: 20px;
}

@media(min-width: 1020px) { /* Large */

	.magazine-issue-wrapper .img-wrap {
		display: block;
		width: 212px; 
		height: 300px;
		margin-bottom: 15px;	
	}

	.magazine-issue-wrapper .issue-details {
		width: 400px;
	}

}

.magazine-issue-wrapper .img-wrap img {
	display: block;
	width: auto;
}

.magazine-issue-wrapper .issue-details h3 {
	margin: 0 0 20px 0;
	padding: 0 0 10px 0;
	font-size: 20px;
}

.magazine-issue-wrapper .issue-details .td-excerpt {
	padding-top: 0;
	margin-bottom: 15px;
}

.magazine-issue-wrapper .issue-details .btn-wrap {
	width: 100%;
	height: 40px;
	line-height: 40px;
}

@media(max-width: 459px) {
	.magazine-issue-wrapper {
		flex-direction: column;
	}

	.magazine-issue-wrapper .img-wrap {
		display: block;
		clear: both;
		width: 100%;
	}

	.magazine-issue-wrapper .td-excerpt {
		display: none !important;
	}

}

@media(max-width: 1018px) {
	.magazine-issue-wrapper .td-excerpt {
		display: none;
	}
	.magazine-issue-wrapper .td-excerpt.excerpt-small {
		display: block;
	}
}

@media(min-width: 1019px) {
	.magazine-issue-wrapper .issue-details .td-excerpt.excerpt-small {
		display: none;
	}
}

.hide-me
{
    display:none;   
}

.page .kiwi-article-bar { display: none; }

@media(min-width:768px) {
    .td-header-sp-logo img {
        margin: 0;
    }
}

/* Featured Posts */

.breaking-news img {
    height: 240px !important;
}

.breaking-news a.post-link::before {
    bottom: 5px !important;
}
}
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-row {
    margin-bottom: 20px;
}
.td-header-menu-wrap {
    background-color: #000 !important;
    border: none;
}
.td-main-menu-logo img {
    margin-bottom: 10px;
}
.td-mobile-container .td-menu-login-section {
    display: none;
}
}
</style>

<div class="td-container"><!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55706625-2"></script>

<script>

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-55706625-2');

</script></div><script type="text/javascript">// Pardot
piAId = '340341';
piCId = '20395';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.0.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/js/spintelligent.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ionMag/js/tagdiv_theme.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.0.16'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.0.16'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.powerengineeringint.com/wp-content/themes/Spintelligent/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.powerengineeringint.com/wp-content/themes/ionMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies which are essential to make the site function effectively. By using our site you accept the terms of our cookie policy.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="ACCEPT">ACCEPT</a><a href="http://www.spintelligent.com/Pages/Detail/14216" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Cookie Policy">Cookie Policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="ACCEPT"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5eecce0195588"></textarea>
						<div id="td_live_css_uid_1_5eecce0195588" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5eecce0195588');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5eecce0195588");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 257/269 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1lvg32zsrb40h.cloudfront.net
Database Caching 1/30 queries in 0.267 seconds using memcached

Served from: www.powerengineeringint.com @ 2020-06-19 14:38:57 by W3 Total Cache
-->