<!doctype html >
<!--[if IE 8]>
<html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>
<html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cryptocurrency mining-as-a-service proposed to smooth load imbalances</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="1Xrd1daIc8lwe20VrvC8mHKyDXKak_8bo8DKIMrEkAE" />
	
    <link rel="pingback" href="https://www.powerengineeringint.com/xmlrpc.php" />
    <meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The US startup Digital Power-Optimization is seeking to secure under-utilised renewable power generation assets." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cryptocurrency mining-as-a-service proposed to smooth load imbalances" />
	<meta property="og:description" content="The US startup Digital Power-Optimization is seeking to secure under-utilised renewable power generation assets." />
	<meta property="og:url" content="https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/" />
	<meta property="og:site_name" content="Power Engineering International" />
	<meta property="article:published_time" content="2021-02-19T08:01:36+00:00" />
	<meta property="article:modified_time" content="2021-02-19T08:01:41+00:00" />
	<meta property="og:image" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jonathan Spencer Jones">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.powerengineeringint.com/#website","url":"https://www.powerengineeringint.com/","name":"Power Engineering International","description":"Power Engineering International is the voice of the global power generation industry","potentialAction":[{"@type":"SearchAction","target":"https://www.powerengineeringint.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#primaryimage","inLanguage":"en-US","url":"https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg","width":800,"height":600,"caption":"Image by Pete Linforth from Pixabay"},{"@type":"WebPage","@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#webpage","url":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/","name":"Cryptocurrency mining-as-a-service proposed to smooth load imbalances","isPartOf":{"@id":"https://www.powerengineeringint.com/#website"},"primaryImageOfPage":{"@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#primaryimage"},"datePublished":"2021-02-19T08:01:36+00:00","dateModified":"2021-02-19T08:01:41+00:00","author":{"@id":"https://www.powerengineeringint.com/#/schema/person/4629a4dc7975af703d7a6c3924ffc0ef"},"description":"The US startup Digital Power-Optimization is seeking to secure under-utilised renewable power generation assets.","breadcrumb":{"@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/"]}]},{"@type":"BreadcrumbList","@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.powerengineeringint.com/","url":"https://www.powerengineeringint.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/","url":"https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/","name":"Cryptocurrency mining-as-a-service proposed to smooth load imbalances"}}]},{"@type":"Person","@id":"https://www.powerengineeringint.com/#/schema/person/4629a4dc7975af703d7a6c3924ffc0ef","name":"Jonathan Spencer Jones","image":{"@type":"ImageObject","@id":"https://www.powerengineeringint.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2adc4a8241710e7a07f293b4df1a05d6?s=96&d=mm&r=g","caption":"Jonathan Spencer Jones"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Feed" href="https://www.powerengineeringint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power Engineering International &raquo; Comments Feed" href="https://www.powerengineeringint.com/comments/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=5.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=5.17.0' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.powerengineeringint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='publishers-toolbox-popular-posts-css'  href='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/css/publishers-toolbox-popular-posts-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://www.powerengineeringint.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.powerengineeringint.com/wp-content/themes/ionMag/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/css/spintelligent.min.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","fes_nonce":"e9a9301447","current_year":"2021","current_month":"02","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=5.17.0' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=5.17.0' id='mec-events-script-js'></script>
<script type='text/javascript' id='publishers-toolbox-popular-posts-js-extra'>
/* <![CDATA[ */
var ptxFrontendObject = {"ajax_url":"https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php","_nonce":"05c86ae6ca","post_id":"94939"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/publishers-toolbox-popular-posts/frontend/js/publishers-toolbox-popular-posts-public.js?ver=1.0.0' id='publishers-toolbox-popular-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.powerengineeringint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.powerengineeringint.com/wp-json/wp/v2/posts/94939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.powerengineeringint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.powerengineeringint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.powerengineeringint.com/?p=94939' />
<link rel="alternate" type="application/json+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.powerengineeringint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.powerengineeringint.com\/wp-admin\/","wpRestNonce":"4fb0f56f99","wpRestUrl":"https:\/\/www.powerengineeringint.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.powerengineeringint.com\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=2.0.1";
var td_get_template_directory_uri="https:\/\/www.powerengineeringint.com\/wp-content\/themes\/ionMag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#ed1c24";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l !== 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-PXKQDMC');</script>
            <!-- End Google Tag Manager -->
            <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
</head>
<body class="post-template-default single single-post postid-94939 single-format-standard cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances global-block-template-3 td-tech single_template_rd_2 td-animation-stack-type0 td-full-layout &quot; data-type=&quot;view&quot;  data-interval=&quot;20000" itemscope="itemscope" itemtype="https://schema.org/WebPage">
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXKQDMC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-74917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-74917"><a href="#">Industry Sectors<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li id="menu-item-74943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li id="menu-item-74944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li id="menu-item-74957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li id="menu-item-74920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li id="menu-item-74929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li id="menu-item-74922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li id="menu-item-86696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86696"><a href="https://www.powerengineeringint.com/hydrogen/">Hydrogen</a></li>
	<li id="menu-item-74932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &amp; Oil Fired</a></li>
	<li id="menu-item-74930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li id="menu-item-74931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li id="menu-item-74947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li id="menu-item-74927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li id="menu-item-75010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &amp; Environment</a></li>
	<li id="menu-item-74946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li id="menu-item-74948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li id="menu-item-74949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li id="menu-item-94568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94568"><a href="https://www.powerengineeringint.com/oil-and-gas-energy-transition/">Oil &#038; Gas Energy Transition</a></li>
	<li id="menu-item-75008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li id="menu-item-75009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&amp;D Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-74916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74916"><a href="/world-regions/">Regions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li id="menu-item-74934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li id="menu-item-74936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li id="menu-item-74923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li id="menu-item-75011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li id="menu-item-74926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li id="menu-item-74939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li id="menu-item-74925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-74787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74787"><a href="#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li id="menu-item-74956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li id="menu-item-75015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li id="menu-item-77680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/">Podcasts</a></li>
	<li id="menu-item-74960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li id="menu-item-75012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li id="menu-item-74842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
<li id="menu-item-74793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li id="menu-item-74825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li id="menu-item-74791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74791"><a href="#">Engage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join our community</a></li>
	<li id="menu-item-74844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-75018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with Power Engineering International</a></li>
	<li id="menu-item-76777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li id="menu-item-74845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li id="menu-item-74792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div><div id="td-outer-wrap" class="td-theme-wrap">
    <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.powerengineeringint.com/">
                <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt=""/>
                <span class="td-visual-hidden">Power Engineering International</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
	            <div id="div-gpt-ad-1518171197715-1">
                <script>
                    googletag.cmd.push(function () {
                        var mapping = googletag.sizeMapping().addSize([980, 500], [728, 90]).addSize([640, 300], [468, 60]).addSize([0, 0], [320, 50]).build();
                        googletag.defineSlot('/21669629780/pei/digitalization', [[728, 90]], 'div-gpt-ad-1518171197715-1').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['digitalization']).setTargeting('slot', ['leaderboard']).setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-1');
                    });
                </script>
            </div>
		</div>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.powerengineeringint.com/">
            <img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-74917"><a href="#">Industry Sectors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-74919"><a href="https://www.powerengineeringint.com/renewables/">Renewables</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74942"><a href="https://www.powerengineeringint.com/renewables/biomass/">Biomass</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74943"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/">Hydroelectric</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74944"><a href="https://www.powerengineeringint.com/renewables/marine/">Marine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74957"><a href="https://www.powerengineeringint.com/renewables/solar/">Solar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74920"><a href="https://www.powerengineeringint.com/renewables/wind/">Wind</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74929"><a href="https://www.powerengineeringint.com/coal-fired/">Coal Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74922"><a href="https://www.powerengineeringint.com/nuclear/">Nuclear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86696"><a href="https://www.powerengineeringint.com/hydrogen/">Hydrogen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74932"><a href="https://www.powerengineeringint.com/gas-oil-fired/">Gas &amp; Oil Fired</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74930"><a href="https://www.powerengineeringint.com/decentralized-energy/">Decentralized Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-74931"><a href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74947"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-storage/">Energy Storage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74927"><a href="https://www.powerengineeringint.com/coal-fired/equipment-coal-fired/">Equipment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75010"><a href="https://www.powerengineeringint.com/emissions-environment/">Emissions &amp; Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74946"><a href="https://www.powerengineeringint.com/smart-grid-td/energy-efficiency/">Energy Efficiency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74948"><a href="https://www.powerengineeringint.com/smart-grid-td/ev-infrastructure/">EV Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74949"><a href="https://www.powerengineeringint.com/smart-grid-td/metering-billing/">Metering Billing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94568"><a href="https://www.powerengineeringint.com/oil-and-gas-energy-transition/">Oil &#038; Gas Energy Transition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75008"><a href="https://www.powerengineeringint.com/smart-grid-td/smart-grid/">Smart Grid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75009"><a href="https://www.powerengineeringint.com/smart-grid-td/td-infrastructure/">T&amp;D Infrastructure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74916"><a href="/world-regions/">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74924"><a href="https://www.powerengineeringint.com/world-regions/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74934"><a href="https://www.powerengineeringint.com/world-regions/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74936"><a href="https://www.powerengineeringint.com/world-regions/australasia/">Australasia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74923"><a href="https://www.powerengineeringint.com/world-regions/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75011"><a href="https://www.powerengineeringint.com/world-regions/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74926"><a href="https://www.powerengineeringint.com/world-regions/latin-america/">Latin America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74939"><a href="https://www.powerengineeringint.com/world-regions/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-74925"><a href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74787"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74843"><a href="https://www.powerengineeringint.com/industry-insights/">Industry Insights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74956"><a href="https://www.powerengineeringint.com/industry-reports/">Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75015"><a href="https://www.powerengineeringint.com/feature-articles/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77680"><a href="https://www.powerengineeringint.com/resources/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74960"><a href="https://www.powerengineeringint.com/whitepapers/">Whitepapers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75012"><a href="https://www.powerengineeringint.com/industry-insights/press-releases/">Press releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74842"><a href="https://www.powerengineeringint.com/webcasts/">Webcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74793"><a href="https://www.powerengineeringint.com/category/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74825"><a href="https://www.powerengineeringint.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-74791"><a href="#">Engage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77216"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join our community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74844"><a href="https://www.powerengineeringint.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75018"><a href="https://www.powerengineeringint.com/advertise/">Advertise with Power Engineering International</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76777"><a href="https://www.clarion-energy.com/content/our-media">Our network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74845"><a href="https://www.powerengineeringint.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74792"><a href="https://www.powerengineeringint.com/category/partners/">Partners</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://www.powerengineeringint.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div>    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container">
            <article id="post-94939" class="td-post-template-rd-2 post-94939 post type-post status-publish format-standard has-post-thumbnail hentry category-digitalization category-news category-north-america category-renewables category-strategic-development category-world-regions tag-balancing-mechanism" itemscope itemtype="https://schema.org/Article">
                <div class="td-pb-row">
                    <div class="td-pb-span12">
                        <div class="td-post-header">
                            <div class="td-crumb-container"></div>

                            <ul class="td-category"><li class="entry-category"><a  href="https://www.powerengineeringint.com/digitalization/">Digitalization</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/news/">News</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/">World Regions</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/world-regions/north-america/">North America</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/">Renewables</a></li><li class="entry-category"><a  href="https://www.powerengineeringint.com/renewables/strategic-development/">Strategic Development</a></li></ul>
                            <header class="td-post-title">
                                <h1 class="entry-title">Cryptocurrency mining-as-a-service proposed to smooth load imbalances</h1>

                                

                                <div class="td-module-meta-info">
                                                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T08:01:36+00:00" >February 19, 2021</time></span>                                    <div class="td-post-comments"><a href="https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/#respond"><i class="td-icon-comments"></i>0</a></div>                                    <div class="td-post-views-wrap">
                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-94939">25</span></div>                                                                                    <span class="td-post-views-text">views</span>
                                                                            </div>
                                </div>
                            </header>
                        </div>

                                            </div>
                </div> <!-- /.td-pb-row -->

                <div class="td-pb-row">
                                                <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                            <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg" data-caption="Image by Pete Linforth from Pixabay "><img width="800" height="600" class="entry-thumb td-modal-image" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg 800w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1-300x225.jpg 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1-768x576.jpg 768w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1-400x300.jpg 400w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1-260x195.jpg 260w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="bitcoin-3369039_1280 (1)"/></a><figcaption class="wp-caption-text">Image by Pete Linforth from Pixabay </figcaption></figure></div>            
            <ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Cryptocurrency%20mining-as-a-service%20proposed%20to%20smooth%20load%20imbalances&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F&#038;title=Cryptocurrency+mining-as-a-service+proposed+to+smooth+load+imbalances" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>
<p><strong>The US startup Digital Power-Optimization is seeking to secure under-utilised renewable power generation assets.</strong></p>



<p>The growth in Bitcoin and other cryptocurrency mining, with the large power requirements of data centre-scale mining operations, is leading to the emergence of options for more optimal integration into the energy system.</p>



<p>One, in what appears to be a first, is demonstration of cryptocurrency mining in delivery of flexibility into the grid in Sweden.</p>



<p class="has-text-align-right"><strong>Have you read?</strong><br><a href="https://www.powerengineeringint.com/smart-grid-td/siemens-energy-launches-new-rd-center-for-advanced-technologies-in-china/">Siemens Energy launches new R&amp;D center for advanced technologies in China</a><br><a href="https://www.powerengineeringint.com/hydrogen/green-hydrogen-blockchain-tracking-platform-developed/">Green hydrogen blockchain tracking platform developed</a></p>



<p>Another has come in the form of the New York-based startup Digital Power-Optimisation by financial analyst Andrew Webber. The proposal is to offer cryptocurrency mining-as-a-service as a means to smooth out load imbalances in the electricity system, particularly those resulting from the variability of wind and solar generation.</p>



<p>DPO’s offer is to start with analysis of a power generation asset’s performance over the previous 12-month period in order to develop an operational plan to maximise its profitability, based on factors such as operating costs, electricity pricing, excess generation and downtime.</p>



<p>DPO would then deliver, install and operate mining computers on site, which are matched to the power generation profile, ranging from as small as 0.5MW up to 100MW or more. Over time the operations would be fine-tuned, based on real-world experience of power availability and pricing.</p>



<p>“When a power generation asset or related infrastructure is not being used at 100% capacity 24/7, that presents an opportunity for improvement. Via cryptocurrency mining, DPO can provide power producers with a guaranteed always-available power off-taker,” says Webber.</p>



<p>“No longer do generation asset owners and operators need to curtail production or accept a price for their power below $x, because that is the equivalent value that can be captured through cryptocurrency mining at any given time.”</p>



<h3>Seed funding</h3>



<p>DPO&#8217;s offering is attracting interest. In October the company secured its first $100,000 in seed funding with a view to deploying small demonstrations.</p>



<p>Shortly thereafter in November the first mining operation was launched with Sangha Systems, utilising excess transformer and floorspace capacity at the company’s cryptocurrency mine-hosting and energy services facility in Hennepin, IL.</p>



<p>The two companies worked together to right-size a DPO-owned machine deployment powered through Sangha&#8217;s on-site substation. According to a statement, DPO&#8217;s Hennepin operations immediately became free-cashflow positive while simultaneously increasing Sangha&#8217;s revenue and profitability.</p>



<p>Subsequently in January of this year, DPO announced completion of a second round of $440,000 in seed funding, with which the company intends to increase headcount, ramp up marketing and business development efforts and deploy additional mining computers at new pilot locations.</p>



<p style="font-size:25px" class="has-text-color has-background has-text-align-center has-very-light-gray-color has-vivid-red-background-color"><a rel="noreferrer noopener" aria-label="Sign up for our newsletter (opens in a new tab)" href="https://www.powerengineeringint.com/newsletter/" target="_blank"><strong>Sign up for our newsletter</strong></a></p>



<p>Time will tell of the potential of the venture and its impact on renewables management and uptake.</p>



<p>DPO says it is in discussions with multiple power-generation partners and is seeking to expand operations to several sites around the US and Europe in the near future.</p>



<p>Webber brings previous crypto mining experience having acted as CFO of searCH4power, which focused on the use of flared gas as an energy source.</p>
<ul class="kiwi-article-bar pill kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Cryptocurrency%20mining-as-a-service%20proposed%20to%20smooth%20load%20imbalances&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.powerengineeringint.com%2Fdigitalization%2Fcryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances%2F&#038;title=Cryptocurrency+mining-as-a-service+proposed+to+smooth+load+imbalances" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li></ul>        </div>
        <footer>
                                    <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.powerengineeringint.com/tag/balancing-mechanism/">Balancing mechanism</a></li></ul>            </div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.powerengineeringint.com/digitalization/big-data/asset-management-for-system-operators-the-growing-challenges-and-the-rise-of-the-ai-opportunities/">Webcast 23 Feb: Asset Management for System Operators: The growing challenges and the rise of the AI opportunities</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.powerengineeringint.com/author/jonathan/"><img src="https://secure.gravatar.com/avatar/2adc4a8241710e7a07f293b4df1a05d6?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.powerengineeringint.com/author/jonathan/">Jonathan Spencer Jones</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jonathan Spencer Jones"></span><meta itemprop="datePublished" content="2021-02-19T08:01:36+00:00"><meta itemprop="dateModified" content="2021-02-19T08:01:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.powerengineeringint.com/digitalization/cryptocurrency-mining-as-a-service-proposed-to-smooth-load-imbalances/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/06/power-engineering-int-logo.png"></span><meta itemprop="name" content="Power Engineering International"></span><meta itemprop="headline " content="Cryptocurrency mining-as-a-service proposed to smooth load imbalances"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/bitcoin-3369039_1280-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>
        <script>var block_td_uid_2_602f7ebf6e3c5 = new tdBlock();
block_td_uid_2_602f7ebf6e3c5.id = "td_uid_2_602f7ebf6e3c5";
block_td_uid_2_602f7ebf6e3c5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_602f7ebf6e3c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_602f7ebf6e3c5_rand","tdc_css_class_style":"td_uid_2_602f7ebf6e3c5_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":94939,"live_filter_cur_post_author":"98","block_template_id":""}';
block_td_uid_2_602f7ebf6e3c5.td_column_number = "3";
block_td_uid_2_602f7ebf6e3c5.block_type = "td_block_related_posts";
block_td_uid_2_602f7ebf6e3c5.post_count = "3";
block_td_uid_2_602f7ebf6e3c5.found_posts = "13449";
block_td_uid_2_602f7ebf6e3c5.header_color = "";
block_td_uid_2_602f7ebf6e3c5.ajax_pagination_infinite_stop = "";
block_td_uid_2_602f7ebf6e3c5.max_num_pages = "4483";
tdBlocksArray.push(block_td_uid_2_602f7ebf6e3c5);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_602f7ebf6e3c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_2_602f7ebf6e3c5" ><h4 class="td-related-title td-block-title"><a id="td_uid_3_602f7ebf9555a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_602f7ebf6e3c5" href="#">RELATED ARTICLES</a><a id="td_uid_4_602f7ebf95560" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_602f7ebf6e3c5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_602f7ebf6e3c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/singapore-selects-storage-provider-for-first-virtual-power-plant-project/" rel="bookmark" title="Singapore selects Hitachi ABB for virtual power plant storage"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/ipiccy_image-48-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/ipiccy_image-48-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/ipiccy_image-48-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/ipiccy_image-48-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="singapore vpp" title="Singapore selects Hitachi ABB for virtual power plant storage"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/world-regions/asia/" class="td-post-category">Asia</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/singapore-selects-storage-provider-for-first-virtual-power-plant-project/" rel="bookmark" title="Singapore selects Hitachi ABB for virtual power plant storage">Singapore selects Hitachi ABB for virtual power plant storage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/hydrogen/enel-green-power-partners-with-saras-on-green-hydrogen-production/" rel="bookmark" title="Enel Green Power partners with Saras on green hydrogen production"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-sector-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-sector-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-sector-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-sector-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-sector-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="saras hydrogen" title="Enel Green Power partners with Saras on green hydrogen production"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/world-regions/europe/" class="td-post-category">Europe</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/hydrogen/enel-green-power-partners-with-saras-on-green-hydrogen-production/" rel="bookmark" title="Enel Green Power partners with Saras on green hydrogen production">Enel Green Power partners with Saras on green hydrogen production</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/telcos-to-install-122gw-of-distributed-energy-and-storage-capacity-by-2030/" rel="bookmark" title="Telcos to invest heavily in distributed generation and storage projects"><img width="198" height="145" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/09/Energy-storage.-Wind-energy.-Solar-power.-640x480-1-198x145.jpg" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/09/Energy-storage.-Wind-energy.-Solar-power.-640x480-1-198x145.jpg 198w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/09/Energy-storage.-Wind-energy.-Solar-power.-640x480-1-87x65.jpg 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/09/Energy-storage.-Wind-energy.-Solar-power.-640x480-1-80x60.jpg 80w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/09/Energy-storage.-Wind-energy.-Solar-power.-640x480-1-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="energy storage container" title="Telcos to invest heavily in distributed generation and storage projects"/></a></div>                <div class="td-post-category-wrap"><a href="https://www.powerengineeringint.com/decentralized-energy/" class="td-post-category">Decentralized Energy</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/telcos-to-install-122gw-of-distributed-energy-and-storage-capacity-by-2030/" rel="bookmark" title="Telcos to invest heavily in distributed generation and storage projects">Telcos to invest heavily in distributed generation and storage projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_602f7ebf6e3c5" data-td_block_id="td_uid_2_602f7ebf6e3c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_602f7ebf6e3c5" data-td_block_id="td_uid_2_602f7ebf6e3c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                <div id="div-gpt-ad-1518171197715-2" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/pei/digitalization', [[300,250]], 'div-gpt-ad-1518171197715-2').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['digitalization']).setTargeting('slot', 'side-block-banner-top').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-2');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_3 widget popular_post_widget">                <style>
                    .most-read .block-title {
                        font-size: 13px;
                        font-weight: 500;
                        margin-bottom: 22px;
                    }

                    .most-read .block-title span, .most-read .block-title a {
                        background-color: #ED1B24;
                        color: #FFFFFF;
                        margin: 0;
                        padding: 8px 10px;
                    }

                    .most-read .td-module-thumb img {
                        min-height: 65px;
                        max-height: 65px;
                        min-width: 100px;
                    }

                    .most-read .td_module_3 {
                        padding-bottom: 16px;
                    }
                </style>
                <div class="td_block_wrap td_block_3 td_block_widget td-pb-border-top td_block_template_1 td-column-1 most-read">
                    <div class="td-block-title-wrap"><h4 class="block-title">
                            <span>Most Read</span>
                        </h4>
                    </div>
                    <div class="td_block_inner">
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/hydrogen/green-hydrogen-the-island-opportunity/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/Aran-Islands_00001-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/hydrogen/green-hydrogen-the-island-opportunity/">Green hydrogen – the island opportunity</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T13:32:21+00:00">February 12, 2021</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/hydrogen/european-energy-players-unite-to-deliver-green-hydrogen-at-fossil-fuel-prices/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/11/hydrogen-market-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="hydrogen" loading="lazy" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/hydrogen/european-energy-players-unite-to-deliver-green-hydrogen-at-fossil-fuel-prices/">European energy players unite to deliver green hydrogen at fossil fuel prices</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T14:23:50+00:00">February 15, 2021</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/nuclear/op-ed-what-opponents-of-nuclear-energy-do-not-tell-you/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/green-grass-field-near-power-plant-during-sunset-1-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/nuclear/op-ed-what-opponents-of-nuclear-energy-do-not-tell-you/">Op-Ed: What opponents of nuclear energy do not tell you</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:39:58+00:00">February 15, 2021</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/decentralized-energy/cogeneration-chp/siemens-energy-to-build-novel-waste-heat-to-power-facility-in-canada/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/Siemens-energy-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="waste heat-to-power pilot" loading="lazy" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/decentralized-energy/cogeneration-chp/siemens-energy-to-build-novel-waste-heat-to-power-facility-in-canada/">Siemens Energy to build novel waste heat-to-power facility in Canada</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:31:50+00:00">February 15, 2021</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                                                            <div class="td_module_3 td_module_wrap td-animation-stack">
                                <div class="td-module-image td-module-image-float">
                                    <div class="td-module-thumb">
                                        <a href="https://www.powerengineeringint.com/renewables/strategic-development/brexit-cuts-interconnector-use-and-sends-power-prices-rocketing/"><img width="100" height="70" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/12/Brexit_00001-100x70.jpg" class="attachment-100x70 size-100x70 wp-post-image" alt="" loading="lazy" /></a>
                                    </div>
                                </div>

                                <div class="td-item-details td-no-comment td-category-small">
                                    <h3 class="entry-title td-module-title">
                                        <a href="https://www.powerengineeringint.com/renewables/strategic-development/brexit-cuts-interconnector-use-and-sends-power-prices-rocketing/">Brexit cuts interconnector use and sends power prices rocketing</a>
                                    </h3>
                                    <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T08:09:50+00:00">February 18, 2021</time> </span>
                                    </div>
                                </div>

                                <div class="clearfix"></div>
                            </div>
                                                                    </div>
                </div>
            </aside>            <div id="div-gpt-ad-1518171197715-3" class="padding-bottom">
                <script>
                    googletag.cmd.push(function () {
                        googletag.defineSlot('/21669629780/pei/digitalization', [[300,600]], 'div-gpt-ad-1518171197715-3').addService(googletag.pubads());
                        googletag.pubads().setTargeting('section', ['digitalization']).setTargeting('slot', 'skyscraper').setTargeting("allow_adx", "false");
                        googletag.display('div-gpt-ad-1518171197715-3');
                    });
                </script>
            </div>
            <aside class="td_block_template_3 widget widget_text">			<div class="textwidget">
</div>
		</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_5_602f7ebfbc732_rand td-pb-border-top td_block_template_3 td-column-1"  data-td-block-uid="td_uid_5_602f7ebfbc732" >
<style>
div.td_uid_5_602f7ebfbc732_rand .td-block-title *,
            .td_uid_5_602f7ebfbc732_rand .td-trending-now-title {
                background-color: #ed1b24 !important;
            }
</style><script>var block_td_uid_5_602f7ebfbc732 = new tdBlock();
block_td_uid_5_602f7ebfbc732.id = "td_uid_5_602f7ebfbc732";
block_td_uid_5_602f7ebfbc732.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"276","category_ids":"","custom_title":"Latest Feature","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ed1b24","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_602f7ebfbc732_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_602f7ebfbc732_rand","tdc_css_class_style":"td_uid_5_602f7ebfbc732_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_602f7ebfbc732.td_column_number = "1";
block_td_uid_5_602f7ebfbc732.block_type = "td_block_3";
block_td_uid_5_602f7ebfbc732.post_count = "5";
block_td_uid_5_602f7ebfbc732.found_posts = "216";
block_td_uid_5_602f7ebfbc732.header_color = "#ed1b24";
block_td_uid_5_602f7ebfbc732.ajax_pagination_infinite_stop = "";
block_td_uid_5_602f7ebfbc732.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_5_602f7ebfbc732);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Feature</span></h4></div><div id=td_uid_5_602f7ebfbc732 class="td_block_inner">
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/nuclear/op-ed-what-opponents-of-nuclear-energy-do-not-tell-you/" rel="bookmark" title="Op-Ed: What opponents of nuclear energy do not tell you"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/green-grass-field-near-power-plant-during-sunset-1-100x70.jpg" alt="" title="Op-Ed: What opponents of nuclear energy do not tell you"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/nuclear/op-ed-what-opponents-of-nuclear-energy-do-not-tell-you/" rel="bookmark" title="Op-Ed: What opponents of nuclear energy do not tell you">Op-Ed: What opponents of nuclear energy do not tell you</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:39:58+00:00" >February 15, 2021</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/coal-fired/strategic-development-coal-fired/countdown-to-net-zero-overcoming-europes-coal-hurdle-on-the-path-to-55/" rel="bookmark" title="Overcoming Europe&#8217;s coal hurdle on the path to net zero"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/Coal.-Mining.-Safety-hard-hat-640x480-1-100x70.jpg" alt="coal" title="Overcoming Europe&#8217;s coal hurdle on the path to net zero"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/coal-fired/strategic-development-coal-fired/countdown-to-net-zero-overcoming-europes-coal-hurdle-on-the-path-to-55/" rel="bookmark" title="Overcoming Europe&#8217;s coal hurdle on the path to net zero">Overcoming Europe&#8217;s coal hurdle on the path to net zero</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T14:53:38+00:00" >February 12, 2021</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/hydrogen/green-hydrogen-the-island-opportunity/" rel="bookmark" title="Green hydrogen – the island opportunity"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/Aran-Islands_00001-100x70.jpg" alt="" title="Green hydrogen – the island opportunity"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/hydrogen/green-hydrogen-the-island-opportunity/" rel="bookmark" title="Green hydrogen – the island opportunity">Green hydrogen – the island opportunity</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T13:32:21+00:00" >February 12, 2021</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/high-stakes-for-hydropowers-future/" rel="bookmark" title="High stakes for hydropower&#8217;s future"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/Capture-18-100x70.jpg" alt="hydropower" title="High stakes for hydropower&#8217;s future"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/renewables/hydroelectric/high-stakes-for-hydropowers-future/" rel="bookmark" title="High stakes for hydropower&#8217;s future">High stakes for hydropower&#8217;s future</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-03T14:48:36+00:00" >February 3, 2021</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/world-regions/asia/poised-to-lead-thailand-sets-sights-on-changing-the-way-asia-harnesses-power/" rel="bookmark" title="Poised to Lead: Thailand sets sights on changing the way Asia harnesses power"><img width="100" height="70" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/01/city-4864747_1280-1-100x70.jpg" alt="Thailand" title="Poised to Lead: Thailand sets sights on changing the way Asia harnesses power"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/world-regions/asia/poised-to-lead-thailand-sets-sights-on-changing-the-way-asia-harnesses-power/" rel="bookmark" title="Poised to Lead: Thailand sets sights on changing the way Asia harnesses power">Poised to Lead: Thailand sets sights on changing the way Asia...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T02:35:00+00:00" >February 2, 2021</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                            </div> <!-- /.td-pb-row -->
            </article> <!-- /.post -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PowerEngineeringInternational/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/groups/4407262/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/PowerEngInt" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCwelRdQ86tQ6YHb-Zs60vzQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://www.powerengineeringint.com/"><img src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/PEI-RED.png" alt="" title=""/></a>&nbsp;<a href="https://www.clarion-energy.com/content/our-media" target="_blank"><img class="td-retina-data" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" data-retina="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2020/02/Clarion-Energy_Logo_Colour-1.png" alt="" title="" width="189" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-74821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74821"><a href="https://www.powerengineeringint.com/about-us/">About</a></li>
<li id="menu-item-74822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74822"><a href="https://www.powerengineeringint.com/advertise/">Advertise</a></li>
<li id="menu-item-82309" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82309"><a href="https://www.powerengineeringint.com/join-the-power-engineering-international-community/">Join</a></li>
<li id="menu-item-74823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74823"><a href="https://www.powerengineeringint.com/contact-us/">Contact</a></li>
<li id="menu-item-76837" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76837"><a href="https://www.clarion-energy.com/content/our-media">Our Network</a></li>
<li id="menu-item-74824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74824"><a href="https://www.powerengineeringint.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; All content copyright 1997 - 2021 Clarion Energy, unless specified otherwise.
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.powerengineeringint.com/digitalization/big-data/asset-management-for-system-operators-the-growing-challenges-and-the-rise-of-the-ai-opportunities/" rel="bookmark" title="Webcast 23 Feb: Asset Management for System Operators: The growing challenges and the rise of the AI opportunities"><img width="300" height="220" class="entry-thumb" src="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/HubSeries_Grids_2021_S1_E2_800x600_NEW-300x220.png" srcset="https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/HubSeries_Grids_2021_S1_E2_800x600_NEW-300x220.png 300w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/HubSeries_Grids_2021_S1_E2_800x600_NEW-87x65.png 87w, https://d1lvg32zsrb40h.cloudfront.net/wp-content/uploads/2021/02/HubSeries_Grids_2021_S1_E2_800x600_NEW-198x145.png 198w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Webcast 23 Feb: Asset Management for System Operators: The growing challenges and the rise of the AI opportunities"/></a></div>                <div class="td-post-category-wrap">
                                        <a href="https://www.powerengineeringint.com/digitalization/" class="td-post-category">Digitalization</a>                    
                </div>
            </div>
            
            <h3 class="entry-title td-module-title"><a href="https://www.powerengineeringint.com/digitalization/big-data/asset-management-for-system-operators-the-growing-challenges-and-the-rise-of-the-ai-opportunities/" rel="bookmark" title="Webcast 23 Feb: Asset Management for System Operators: The growing challenges and the rise of the AI opportunities">Webcast 23 Feb: Asset Management for System Operators: The growing challenges...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T07:15:22+00:00" >February 19, 2021</time></span>                <div class="td-module-comments"><a href="https://www.powerengineeringint.com/digitalization/big-data/asset-management-for-system-operators-the-growing-challenges-and-the-rise-of-the-ai-opportunities/#respond">0</a></div>            </div>

                    </div>

                            </div>
                </div>

    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.0.1 (rara)
        Deploy mode: deploy
        
        uid: 602f7ebfd991b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body.home .wpb_row.td-pb-row .td-meta-info-container .td-module-meta-info {
    display: none !important;
}

/* Below Latest News */
body.home #div-gpt-ad-1518171197715-3 {
    display: table;
    margin: auto;
}

/* Below Webinar */
body.home #div-gpt-ad-1518171197715-6 {
    display: table;
    margin: auto;
}

/* Above magazine */
body.home #div-gpt-ad-1518171197715-8 {
    margin: auto;
    display: table;
}

/* Above Footer */
body.home #div-gpt-ad-1518171197715-11 {
    display: table;
    margin: auto;
}

/* Below Features */
body.home div#div-gpt-ad-1518171197715-4 {
    display: table;
    margin: auto;
}

/* Hide post views */
.td-post-views-wrap{
    display:none;
}

/*===========================================
=      Magazine Issues   					=
===========================================*/

.magazine-issue-wrapper {
	clear: both;
	position: relative;
	flex-direction: row;
	margin-bottom: 20px;
}

.magazine-issue-wrapper > * {
	float: left;
	position: relative;
}

.magazine-issue-wrapper .img-wrap {
	margin-right: 20px;
}

@media(min-width: 1020px) { /* Large */

	.magazine-issue-wrapper .img-wrap {
		display: block;
		width: 212px; 
		height: 300px;
		margin-bottom: 15px;	
	}

	.magazine-issue-wrapper .issue-details {
		width: 400px;
	}

}

.magazine-issue-wrapper .img-wrap img {
	display: block;
	width: auto;
}

.magazine-issue-wrapper .issue-details h3 {
	margin: 0 0 20px 0;
	padding: 0 0 10px 0;
	font-size: 20px;
}

.magazine-issue-wrapper .issue-details .td-excerpt {
	padding-top: 0;
	margin-bottom: 15px;
}

.magazine-issue-wrapper .issue-details .btn-wrap {
	width: 100%;
	height: 40px;
	line-height: 40px;
}

@media(max-width: 459px) {
	.magazine-issue-wrapper {
		flex-direction: column;
	}

	.magazine-issue-wrapper .img-wrap {
		display: block;
		clear: both;
		width: 100%;
	}

	.magazine-issue-wrapper .td-excerpt {
		display: none !important;
	}

}

@media(max-width: 1018px) {
	.magazine-issue-wrapper .td-excerpt {
		display: none;
	}
	.magazine-issue-wrapper .td-excerpt.excerpt-small {
		display: block;
	}
}

@media(min-width: 1019px) {
	.magazine-issue-wrapper .issue-details .td-excerpt.excerpt-small {
		display: none;
	}
}

.hide-me
{
    display:none;   
}

.page .kiwi-article-bar { display: none; }

@media(min-width:768px) {
    .td-header-sp-logo img {
        margin: 0;
    }
}

/* Featured Posts */

.breaking-news img {
    height: 240px !important;
}

.breaking-news a.post-link::before {
    bottom: 5px !important;
}
}
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-row {
    margin-bottom: 20px;
}
.td-header-menu-wrap {
    background-color: #000 !important;
    border: none;
}
.td-main-menu-logo img {
    margin-bottom: 10px;
}
.td-mobile-container .td-menu-login-section {
    display: none;
}
}
</style>

<div class="td-container"><!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55706625-2"></script>

<script>

  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-55706625-2');

</script></div><script type="text/javascript">// Pardot
piAId = '340341';
piCId = '20395';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();

//Super Pixel

  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "5fd7e08a981239cb9802098c");
  feathr("sprinkle", "page_view");</script><link rel='stylesheet' id='kiwi_social_sharing-frontend-css'  href='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.min.css?ver=2.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=5.17.0' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=5.17.0' id='mec-featherlight-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=5.17.0' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=5.17.0' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=5.17.0' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.17.0' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.17.0' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/Spintelligent/dist/js/spintelligent.min.js?ver=1.0.4' id='spintelligent-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/themes/ionMag/js/tagdiv_theme.min.js?ver=2.0.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.min.js?ver=2.1.0' id='kiwi_social_sharing-kiwi-js'></script>
<script type='text/javascript' src='https://www.powerengineeringint.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.min.js?ver=2.1.0' id='kiwi_social_sharing-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.powerengineeringint.com/wp-content/themes/Spintelligent/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.powerengineeringint.com/wp-content/themes/ionMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_602f7ebfd9d01"></textarea>
						<div id="td_live_css_uid_1_602f7ebfd9d01" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_602f7ebfd9d01');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_602f7ebfd9d01");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 264/270 objects using memcached
Page Caching using memcached 
Content Delivery Network via Amazon Web Services: CloudFront: d1lvg32zsrb40h.cloudfront.net
Database Caching 4/45 queries in 0.448 seconds using memcached (Request-wide modification query)

Served from: www.powerengineeringint.com @ 2021-02-19 09:02:55 by W3 Total Cache
-->